Description

READ THE INSTRUCTIONS BELOW! AotR 5.1 is a bugfix and balance patch for AotR 5.0.

Preview
Age of the Ring Version 5.1
Comments  (0 - 50 of 105)
KingJinxofArnor
KingJinxofArnor - - 9 comments

Thank you

Reply Good karma Bad karma+6 votes
ModLoverrrrrr
ModLoverrrrrr - - 66 comments

The best mod for world of Middle Earth, thanks a lot🙏❤

Reply Good karma Bad karma+11 votes
Abrakadabrych
Abrakadabrych - - 1 comments

TY guys 4 your work! Temporary only in verbal form :)

Reply Good karma Bad karma+5 votes
Drogoth-fan
Drogoth-fan - - 344 comments

ty for this amazing mod guys :)

Reply Good karma Bad karma+2 votes
NumenoreanTalion
NumenoreanTalion - - 1,331 comments

HURRAY! Thanks! It was so fast! Against other x.1 versions! :)

Reply Good karma Bad karma+2 votes
ulfricstormcloak148
ulfricstormcloak148 - - 590 comments

Now the only thing left to do is for all of us to wait AotR 6.0 :) with hopefully Greenwood faction.

Reply Good karma Bad karma+5 votes
chris.bims
chris.bims - - 40 comments

can i get rid of all previous downloads,when i install this,cheers

Reply Good karma Bad karma+2 votes
CaptainCorrigan
CaptainCorrigan - - 980 comments

Yes, 5.1 is standalone

Reply Good karma Bad karma+3 votes
chris.bims
chris.bims - - 40 comments

thanx

Reply Good karma Bad karma+1 vote
chitmoeag
chitmoeag - - 77 comments

insteller doesn't work

Reply Good karma Bad karma+1 vote
CaptainCorrigan
CaptainCorrigan - - 980 comments

If you are experiencing issues with the installer, it is possible to manually install Age of the Ring 5.1.
1. Create a folder named Age of the Ring 5.1 in an installation location of your choice (e.g C:/Program Files/Age of the Ring 5.1).
2. Open the aotr.zip included in the downloaded AotR_Version_5.1.rar and extract all of its contents into the folder you have created.
3. Create a shortcut from the lotrbfme2ep1.exe file in your vanilla RotWK folder
4. Go into the shortcut's properties and edit the Target box so that at the end of "C:\Program Files (x86)\Electronic Arts\The Lord of the Rings, The Rise of the Witch-king\lotrbfme2ep1.exe" there is -mod "location of your aotr folder inside Age of the Ring 5.1"
e.g. "C:\Program Files (x86)\Electronic Arts\The Lord of the Rings, The Rise of the Witch-king\lotrbfme2ep1.exe" -mod "C:\Program Files\Age of the Ring 5.1\aotr"
5. Click apply and close the shortcut's properties. You can now launch Age of the Ring 5.1 from that shortcut

Reply Good karma Bad karma+1 vote
Guest
Guest - - 692,886 comments

Is this possible with 5.0?

Reply Good karma Bad karma+1 vote
NumenoreanTalion
NumenoreanTalion - - 1,331 comments

yes

Reply Good karma Bad karma+1 vote
AmFHearth
AmFHearth - - 2 comments

But it doesn't work on my RotWK 2.02 v8.3.0 and say some errors.you must play it on v8.1.0 because I try it on this one and it worked. Thanks for making this mod and giving tutorial to fix the install problems.

Reply Good karma Bad karma+1 vote
Guest
Guest - - 692,886 comments

This comment is currently awaiting admin approval, join now to view.

Guest
Guest - - 692,886 comments

This comment is currently awaiting admin approval, join now to view.

Guest
Guest - - 692,886 comments

Where can I find the patch 2.02 v8.2.0? Sorry played this game awhile ago and just heard about this mod. Thanks!

Reply Good karma Bad karma+1 vote
Guest
Guest - - 692,886 comments

This comment is currently awaiting admin approval, join now to view.

ThatOneGuy313
ThatOneGuy313 - - 32 comments

Hey AotR team! I’m playing your mod at the moment and thought to ask: what was your decision to make base faction heroes cost no command points compared to the vanilla game? Just asking out of curiosity!

Reply Good karma Bad karma+1 vote
Nomis20
Nomis20 - - 470 comments

Wow Amazing. Thank you.

Reply Good karma Bad karma+2 votes
Guest
Guest - - 692,886 comments

thank you for all the hard work, really appreciate it.

Reply Good karma Bad karma+1 vote
borgeroth
borgeroth - - 3 comments

hello guys I have a problem when starting age 5.1
I get an error parsing field'voiceattack 'in file'data / ini / object / evilfaction / units / mordor / mordorgaradrim.ini'.line1.
what would be the solution of this some help thanks.

Reply Good karma Bad karma+2 votes
CaptainCorrigan
CaptainCorrigan - - 980 comments

Please enable 2.02 v8.0.1.

Reply Good karma Bad karma+2 votes
Guest
Guest - - 692,886 comments

where can i find that version?

Reply Good karma Bad karma0 votes
numan1111
numan1111 - - 811 comments

Hi guys. Did you make some changes to Rohan AI? I had written it after v5.0 release. Rohan AI was weak compare to other factions. I hope you made rohan AI stronger.

Reply Good karma Bad karma+2 votes
MathijsRevora Author
MathijsRevora - - 4,019 comments

No AI changes in 5.1. However, we have recently been lucky enough to get someone on the team dedicated to AI improvement. So hopefully 6.0 will have a much better AI.

Reply Good karma+7 votes
numan1111
numan1111 - - 811 comments

It is nice to hear that, thank you!

Reply Good karma Bad karma+1 vote
dennegene
dennegene - - 1 comments

Whe i run the installer.exe a window pops up saying "could not detect Rise of the Witch king. The installation will proceed but you may be unable to launch the game" what now

Reply Good karma Bad karma+1 vote
Guest
Guest - - 692,886 comments

Really good and fun game love BFME games and youve done an awesome job on these. I just installed and played 2 matches of the new siege modes Minas Tirith both times have crashed game starts good regular speed then slows as i keep playing then crashes after 15ish minutes. Keep up the great work! looking forward to v6.0

Reply Good karma Bad karma+1 vote
NumenoreanTalion
NumenoreanTalion - - 1,331 comments

It because of Shadow. Play on lower shadows. ( Shadows makes life hard in rotwk)

Reply Good karma Bad karma+1 vote
Guest
Guest - - 692,886 comments

This comment is currently awaiting admin approval, join now to view.

Guest
Guest - - 692,886 comments

This comment is currently awaiting admin approval, join now to view.

NumenoreanTalion
NumenoreanTalion - - 1,331 comments

It is works. Wait a little longer when black screen opens.

Reply Good karma Bad karma+1 vote
UncleRisech
UncleRisech - - 65 comments

Noticed that Rohan, Rivendell and Dol Guldur factions can't pick up custom heroes at all. Btw thank you for Easterling army - the Age of Men is not over.

Reply Good karma Bad karma+1 vote
CaptainCorrigan
CaptainCorrigan - - 980 comments

Dol Guldur, Rohan and Rivendell can use custom heroes. In the skirmish menu, open the custom heroes menu and type the first letter of your hero's name. You can then recruit them when you start the game.

Reply Good karma Bad karma+2 votes
UncleRisech
UncleRisech - - 65 comments

And it works, thank you again.

Reply Good karma Bad karma+1 vote
Guest
Guest - - 692,886 comments

This comment is currently awaiting admin approval, join now to view.

Guest
Guest - - 692,886 comments

This comment is currently awaiting admin approval, join now to view.

Guest
Guest - - 692,886 comments

This comment is currently awaiting admin approval, join now to view.

Guest
Guest - - 692,886 comments

This comment is currently awaiting admin approval, join now to view.

asalagean
asalagean - - 1 comments

Hei Guys,
Im fightinh with this AOTR mod to make it work for two days already. When i try to run it i get this
Game Crash ,, Harradrim Voice ... " What should i do ?

Reply Good karma Bad karma+1 vote
Guest
Guest - - 692,886 comments

This comment is currently awaiting admin approval, join now to view.

AmFHearth
AmFHearth - - 2 comments

I have a problem when I want play as dol guldur on minas morgul,when I want to do it , it shows an error and jumps out of the game please fix this problem and can you make minas ithil or minas morgul before the Witch king's attack on that and thank you very very much for making this mod.

Reply Good karma Bad karma+1 vote
marcomano
marcomano - - 1 comments

Hello, i'm having problems about game.dat errors, the Rotwk runs, but Aotr 5.1 don't, cause game.data error, could u help me? I did all instructions...

Reply Good karma Bad karma+2 votes
WAS1
WAS1 - - 155 comments

thanks a lot love it mystic mountains is awezome plus game is increible yes miss angmar great funny faction dol guldur is awsome jjjj

Reply Good karma Bad karma+1 vote
Bfme1
Bfme1 - - 15 comments

Hi, I have found 1 **** problem when I play war of the ring with Isengard.

Uruk-hai Man-Slayers are -missing- from Uruk pit- in War of the Ring mode, it is a massive cripple for Isengard.
While for example in Dol-Guldur same type of unit it means maximum 3 heroic unit can be build Armored Castellan, but no Uruk-hai Man slayers for Isengard...

Also if i take Ring from Golum I cant build Ring Hero in fortress, same on world map Necromacer is gray all the time, but here meybe Im wrong about that, didnt look that much in to it.

Reply Good karma Bad karma+2 votes
Cterneik
Cterneik - - 1 comments

Помогите пожалуйста. У меня не запускается мод. До версии 2.02 обновил, игра запускается нормально, но вот с модом вылазит ошибка ms visual c++ runtime library. Runtime Error. Program: LOTR\EP1\game.dat. Как можно исправить?

Reply Good karma Bad karma0 votes
vadnaiadam
vadnaiadam - - 1 comments

Hey guys,
Completely new to playing the game with mods. I successfully installed the mod and everything works, however I have a question: how can I make the camera zoom farther out? This is something that bothered me in the normal versions also.
I know that the zoom is usually set per map right?
Is there anything I can do to zoom it out?
Thank you.

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.