Description

This add-on allows you to explore the zone more safely, with more powerful weapons and almost all you need to survive. You can sprint faster, jump more higher and you will become more hard to kill. If this seems too much, you can remove the file "actor.ltx" from gamedta/configs/creatures. You must note that with the current patch 1.4.10 is possible to experience enough crashes of the game (with or without these modifications), so you must create many saves to have from where to start playing again if is the case. This add-on is not compatible with any other major modifications and yes, is mandatory to start a new game. Also my time is very limited and unfortunately I cannot offer any support.

Preview
Easy way (CoC 1.4.10)
Comments
Tigerlover4
Tigerlover4

For what weapon addon is this?

Reply Good karma Bad karma+3 votes
Menumorut
Menumorut

(buried)

Hahahaha :)))
What an addon! Useless :)))))

Reply Good karma Bad karma-15 votes
son714
son714

Hmmm this is quite interesting LOOL

Reply Good karma Bad karma0 votes
Diegtiarov
Diegtiarov

I don't really see any purpose to make Vanilla CoC easier.

Reply Good karma Bad karma+1 vote
son714
son714

It depends on a person's preference I guess

Reply Good karma Bad karma+3 votes
Silve0
Silve0

this game's single player, you play it as you want and change whatever you want, if someone wants to make it easier for fun then they will do it with this mod, thats the purpose.

Reply Good karma Bad karma+1 vote
4ck_
4ck_

Seems useless when we focus only to enjoy the game itself, however,
there is a good demand of this type; testplaying. Nice work, I'd appreciate it!

Reply Good karma Bad karma+3 votes
son714
son714

I got this error guys when testing this addon: Pastebin.com

Any suggestions on how to fix?

Reply Good karma Bad karma+2 votes
BigMaxOne Author
BigMaxOne

son714, the weapon "wpn_9a91" does not exists in this add-on, maybe in Arsenal Overhaul. So, start a new game.

Reply Good karma+3 votes
son714
son714

Hmmm seems like you're right. Im using AO3 at the moment so should I restart the game without the weapon addon?

Reply Good karma Bad karma+1 vote
son714
son714

Thanks BigMaxOne, would it be possible for you to make it compatible with AO3?

Reply Good karma Bad karma+2 votes
BigMaxOne Author
BigMaxOne

Well, there is a purpose for which I created this add-on, you think that the small children can play a normal STALKER game? My experience says no.
I have a small daughter who always sees me playing and obviously she wanted that, but the game was too difficult for its age. Now with this add-on she playing admirably even though does not knows to read.
The most interesting is that this add-on it caught me while I did tests. I found places which I did not even know that there are in game. That's because I had time to explore, I was not stressed, concerned only with survive.

Reply Good karma+7 votes
KoDan1
KoDan1

There is only one problem.
Thoose who don't have the patience to play stalker can't install mods either.

Reply Good karma Bad karma+3 votes
carriergroup15aks
carriergroup15aks

it's about letting people we stalkers care about experience the zone and not die on day one (therefore we install mods for them), who cares about those other ones who neither have the patience nor interest of playing?

a next generation if you will

Reply Good karma Bad karma+2 votes
TheCheekiBreeki
TheCheekiBreeki

Is this for Arsenal overhaul 3 or which weapon mod?

Reply Good karma Bad karma+1 vote
son714
son714

Will you update this for 1.4.12?

Reply Good karma Bad karma+1 vote
BigMaxOne Author
BigMaxOne

It works with 1.4.12 without problems, I can say after I played a bit.
Now I work to the versions for AO3 v4 and OWR3 v4, ofcourse, for the new CoC 1.4.12 that runs amazing...

Reply Good karma+2 votes
son714
son714

Thank you bro! I appreciate your work, cant wait for the AO3 update for your addon too :)

Reply Good karma Bad karma+1 vote
son714
son714

Oh hey BigMaxOne. One more question sorry haha. Would this work with the Outfit Addon?

Reply Good karma Bad karma+1 vote
BigMaxOne Author
BigMaxOne

Unfortunately not. The AO3 has loaded more than enough the game, because is quite complex and already has generated problems.

Reply Good karma+1 vote
son714
son714

Ah I see it would be awesome if this worked with the Outfit addons, thanks though

Reply Good karma Bad karma+1 vote
NODBrother
NODBrother

I presume you're not going to update this to the latest patch, right, MaxOne?

Reply Good karma Bad karma+2 votes
son714
son714

I'm hoping he updates the AO Easyway addon for 1.4.19.

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.