Totally new Star Wars mod concept for the San Andreas engine!

Add addon Report content Fix for compatibility problem with ASI Scripts
Filename
gta_sa.exe_fix_for_star_wars_mod_pluggins.rar
Category
Weapons Model
Licence
Proprietary
Uploader
Guitaradict
Date
Size
4.54mb (4,762,774 bytes)
Downloads
973 (2 today)
MD5 Hash
e8a3dbc36a33d5fd219d8067ec9589b7
Embed Button
Embed Widget
Description

DOWNLOAD THIS ONLY IF YOU HAVE ONE OF THE ERROR LISTED BELOW If you get this error when you start the game or something like that: "An unknown code was found at 00XXXXXXX" The most popular error is: "An unknown code was found at 0x00855E1C (weapon data-dummy" This is an error that comes from your version of the gtasa.exe. So here is mine wich works with every pluggins and it's no cd patched too. Download it make a backup of your original GTASA.exe and then replace the old with mine and it should work.

Preview
Fix for compatibility problem with ASI Scripts
Post a comment

You are not logged in, your comment will be anonymous unless you join the community. Or sign in with your social account:

Addon
Browse
Addons
New
Add addon
Share
Community Rating

Average

5.5

2 votes submitted.

You Say

-

Ratings closed.

Related Games
Related Groups