Nali Weapons 3 is a new weapon pack for Unreal Tournament, containing over 15 new weapons, including nuclear weapons, drones, freezing and flaming guns, and the list goes on... It's also the sequel to the old Nali Weapons II X.

Forum Thread
by member
  Posts  
Modifiers - Changing certain values do nothing. (Mods : Nali Weapons 3 : Forum : Bug Reports : Modifiers - Changing certain values do nothing.) Locked
Thread Options
Nov 8 2012, 7:45pm Anchor

Nali Weapons 3 Gameplay Settings -> Modifiers
The values shown in the below image do not do anything, the default values are always used regardless of what I type into each text field.
Farm8.staticflickr.com

I have tried everything I can think of, no solution. Does not work on SP or MP.

Nov 9 2012, 9:05am Anchor

Hmm, someone else reported something similar, could be indeed a bug in the menu.
To confirm it, could you post here the contents of:
- NWConfig.ini > NWCoreV3.NaliWeapons section ?

PS.: Is that my map Mysis? :D I didn't look at it for a long long time lol, I wasn't aware some people actually played it lol

Nov 10 2012, 1:10am Anchor

I wont be able to post the .ini for a while as I am away and borrowing a public computer. =P I Should be able to get you those details on sunday/monday when I get back.

@PS: Yeah (wasn't sure you would notice lol), it's a pretty good and balanced map when you have lots of players. I think you should make more maps when you have time. Your mapping skills are awesome imo.

{EDIT}

[NWCoreV3.NaliWeapons]
bOptimizeLists=True
bInvertListsProcessing=True
RenderZHackManager=ZRH_Auto
bSeeWeaponHand=True
bWeaponFX=True
bCustomCrosshair=True
CrosshairColorType=CC_Default
CrosshairColor=(R=0,G=255,B=0,A=0)
bOpaqueCrosshair=False
ModifierIconsScale=0.850000
ModifierIconsYPosSingle=0.250000
ModifierIconsYPosTriple=0.250000
enableNoAmmoMsg=True
ViewBobMult=1.000000
enableModifiers=True
FireRateChangeMax=7.000000
FireRateChangeMin=5.000000
KickBackMax=400
KickBackMin=350
bKickAffectTeammates=False
bKickAffectInstigator=True
MoreDamageMax=10.000000
MoreDamageMin=5.000000
SplasherMax=8.000000
SplasherMin=6.000000
canHealOwner=True
healMultiplier=0.750000
healFixedValue=0
enableTheOneModif=True
MaxTraceRange=30000
enableZPDebug=False
enableZPServer=True
enableZPClient=False
enableZPWeaponServer=True
enableZPWeaponClient=True
enableZPAccuracyValidation=True
enableZPLevelBlockValidation=True
ZPMinShotPrecision=0.965000
ZPMinViewPrecision=0.500000
ZPMinOwnerViewPrecision=0.950000
ZPMinFireTimeErrorMargin=0.150000
ZPHitColHeighMaxMargin=8.000000
ZPHitColRadiusMaxMargin=8.000000
ZPHitStartMaxMargin=24.000000
ZPOwnerLocationMaxMargin=400.000000
ZPOtherLocationMaxMargin=400.000000
ZPAccuracySyncMaxError=7
ZPMaxPing=450

Edited by: digitalassasin5

Nov 12 2012, 7:14am Anchor

Hmm, everything seems to be fine in your menu > ini settings saving.
Did you restart the map when you changed those? Or did you just change mid-game and tried to pickup a modifier afterwards within the same game?

Nov 12 2012, 6:36pm Anchor

Yep, I restarted whenever I made a change.

Nov 21 2012, 3:26pm Anchor

you have to change it from the .ini file, I had the same problem, and I just changed the values from de .ini file c:

Edited by: SefronZ

Nov 26 2012, 11:06am Anchor

@SefronZ: Thanks, it works now :D

Edited by: digitalassasin5

Nov 28 2012, 6:22am Anchor

Yes, it seems to be a bug since this UEngine version seems to be rather dumb in saving ini files (it's basically saving the generic weapons settings such as the modifiers settings in 2 ini files at the same time on certain situations, and when you setup from the menus it only saves to one of them, while the other one is the one read, therefore causing that bug to happen).

I will merge some settings to one .ini file alone in the final release to fix that bug.

Reply to Thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.