This member has provided no bio about themself...

Image RSS Feed Latest Screens
error
Blog RSS Feed Report abuse Latest Blog: Mount and Blade - Problem

0 comments by xXMartinDXx on Mar 5th, 2012

My mount and blade is screwed to hell it wont run any mod but star wars mod and this is crap? why cos I would like to play other mods. but cant seem to fix it I've re downloaded the mods and reinstalled the game and all that, it all happened after I reinstalled my win 7 hate it. Any ways if any one could give me some pointers about fixing it be much appreciated.
Edit: fixed the problem

Post comment Comments
xXMartinDXx Creator
xXMartinDXx Apr 12 2012, 7:49am says:

laptop broke a few weeks ago just now got a new computer :)

+1 vote   reply to comment
Post a Comment
click to sign in

You are not logged in, your comment will be anonymous unless you join the community today (totally free - or sign in with your social account on the right) which we encourage all contributors to do.

2000 characters limit; HTML formatting and smileys are not supported - text only

Level
50%
Player
2
Avatar
Avatar
Offline Since
Sep 3, 2014
Country
United Kingdom United Kingdom
Gender
Male
Member Watch
Track this member
Statistics
Activity Points
15
Rank
80,117 of 483,009
Watchers
0 members
Time Online
1 second
Comments
3
Site Visits
170
Profile Visitors
805 (5 today)
Contact
Private Message
Send Now
Email
Members Only
Steam
hellsfirstwave
Steam
xXMartinDXx

No one is friends with xXMartinDXx awww. You should invite your mates to the site, or make new ones.