This member has provided no bio about themself...

Comment History
woldorx
woldorx @ STALKER Complete 2009 1.0 [outdated]

I´m not new to Stalker; ive played Mod's in the past without problems but now im trying to install the complete mod 2009 + patch and it just aint working.

I follow the exact same install sequence that is recommended but ive bin trying for hours and hours deep into the night and seeing all the other people playing it succesfully makes me feel really bad...

I get the same Xcore.dll errors all the time and it's telling me im missing custom_weapons.ltx and includes like weapons\grenadier.ltx wich dont even seem to exist in the patch and original folder, why are people capable of playing, can anyone give me a good and viable solution to this? cause im quite sure its common, am I missing something here?!

Even when I don't install the 1.32 patch I wont get the special mod menu screen and only a couple of features actually work ( mostly weapon sounds and small texture upgrades ) ( and yes the real fatal errors occur with the patch included )

Im running on W7 64bit ATI HD4770 4gb AMD Athlon 64 x2 3800+

Thanks a lot in advance!

Good karma+1 vote
Level
20%
Newbie
1
Avatar
Avatar
Last Online
Country
Netherlands Netherlands
Gender
Male
Friends
Become friends
Member watch
Start tracking
Comment Statistics
Posts
1
Per day
0.0
Downloads
1