This member has provided no bio about themself...

Comment History
jbo5112
jbo5112 Apr 30 2010, 11:35am replied:

Newer patches are not supported. This interacts with the binary code and DLL locations in memory. Any patches to Diablo II are likely to break it.

Anyone know if there are plans to support 1.13+?

+2 votes   article: D2MultiRes
Level
20%
Newbie
1
Avatar
Avatar
Offline Since
Mar 27, 2012
Country
United States United States
Gender
Male
Member Watch
Track this member
Comment Statistics
Posts per day
0.0
Articles
1