This member has provided no bio about themself...

Comment History
Der_Pit
Der_Pit @ Rktcr

Demo doesn't run here (Linux, openSUSE): Requires too recent libstdc++, and if I install it in the desura extra libs directory, game start fails on the audio :
Can't init audio: Audio target 'pulse' not available
Yes, pulseaudio is installed, running and working
:-(

Good karma+2 votes
Der_Pit
Der_Pit @ Full Bore

Thanks for the reply and explanation - well appreciated!
Even I was somewhat surprised by the libwx issue - this is not really standard in Linux that you do need the same compile. After installing those libs mentioned, the game runs beautiful also on my openSUSE 12.3. So it should be quite easy to fix once you find the time :D

Good karma+1 vote
Der_Pit
Der_Pit @ Full Bore

Took quite a while to get this running - one needs to grab libwx (seems that one really needs exactly the lib it was compiled against - same version is NOT enough...) and libicu from ubuntu and install them separately, same for libtiff.so.4

Good karma0 votes
Der_Pit
Der_Pit @ Puddle

Gaaah!

./Puddle: /lib/libm.so.6: version `GLIBC_2.15' not found (required by ./Puddle)

This is why I hate games without a demo version :(

Good karma+2 votes
Level
Avatar
Avatar
Status
Last Online
Country
Sweden Sweden
Gender
Male
Friends
Become friends
Member watch
Start tracking
Comment Statistics
Posts
4
Per day
0.0
Games
4