This member has provided no bio about themself...

Comment History
::DefCon::
::DefCon:: Dec 28 2012, 3:00pm replied:

did you use the patched 1.1 executable or 1.0?

there is an error within 1.0, because it is freezing randomly.

if you did use 1.0, could you also do this with 1.1?

you will find version 1.1 at "freeinfosociety.com"

+1 vote     download: Vice Cry 1.7
Level
20%
Newbie
1
Avatar
Avatar
Offline Since
Apr 3, 2013
Country
Germany Germany
Gender
Anonymous
Member Watch
Track this member
Comment Statistics
Posts per day
0.0
Downloads
1