This member has provided no bio about themself...

Comment History
boblechat
boblechat @ The Last Days of the Third Age 3.23

hi guys , i have readed the manual , and trie ton installe it but because of the auto installer in dont no how to do the install the mod properly, last time i installed in the mod file , it simply did not appeared in the mod option while launching the games , and some files the manual talks about simply do not exist , please help , i really love lotr , and it have been many monts i tried to download this mod

Good karma+2 votes
boblechat
boblechat @ The Last Days of the Third Age 3.1 - OBSOLETE

i used the auto installer , folowed the instruction , but when i open mount and blade its not in the option of mod , i doesnt exist

Good karma+1 vote
Level
40%
Newbie
1
Avatar
Avatar
Last Online
Country
Canada Canada
Gender
Male
Friends
Become friends
Member watch
Follow
Comment Statistics
Posts
2
Per day
0.0
Downloads
2