Forum Thread
by member
  Posts  
perfected doom 3 (Forums : Tech Support : perfected doom 3) Locked
Thread Options
Jan 22 2013, 11:52pm Anchor

I'm having some issues with this mod. Any help would be appreciated. My specs are:
AMD Phenom II x 4 20
4 GB RAm
NVIDIA GEFORCE GTX 260
Windows Vista Home Premium service pack 2 64 bit

The problem I am running into is very slow performance. With almost all of the graphical enhancements turned off I only get 35 fps when standing still, and anywhere between 1-30 when moving. Usually i see a huge drop when going through a door, or turning left or right fast. Yes I have SSAO and soft shadows off, also i deleted config(i think thats the file), it helped but only for a few extra frames. Is it my PC just isnt powerful enough or is it something else...More than likely the first. Thanks in advanced.

p.s. I'm not tech savvy so any explanation please try and treat me like a 3 year old as far as terms and such.

Jan 23 2013, 1:32am Anchor

Hi there, I haven't played the game myself, but it seems multiple people are running into lower fps rate after any changes in the configurations.
As read in the comments on the ModDB page. Did you alter the settings after installation? If so, try reinstalling it and not changing anything. It's bruteforce, but might work. Hope this helps.

Jan 23 2013, 4:45pm Anchor

Thanks any way. I re-installed everything... no change. I guess the MOD just doesn't work for my PC. Oh well. Its uninstalled.

Reply to Thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.