Forum Thread
by member
  Posts  
Oblivion, Mod, Steam, Missing Mesh. (Forums : Tech Support : Oblivion, Mod, Steam, Missing Mesh.) Locked
Thread Options
Mar 13 2013, 1:09am Anchor

So here's the layout of a hundred things I've already tried

I might have massaged that number, btw...

Downloaded mod, checked it wasn't corrupted.
Extracted with winrar, got the .esp
placed it in C:\Program Files (x86)\Steam\steamapps\common\Oblivion\Data

check check, right?
I have the latest unoffical patch and the Oblivion Mod Manager.
I selected the mod, selected utilities, selected archive invalidation, altered .bsa, selected all the check marks for sound, mesh, texture etc.
I clicked update.

I activated the mod, and the game recognizes it because it shows up in my data files on the launcher.

I checked the box and loaded the game. Yes

I've tried other save filesm but they all yield the same result. I'm getting the infamous yellow box with an exclamation point in it.
I checked the content of the .esp and the meshes are definitely there, and a again, this mod was not corrupted.

For kicks, I moved the mod into C:\Program Files\Bethesda Softworks\Oblivion\Data
and that hasn't done anything. I put both mods in both folders and that hasn't done anything.

Please help.

Reply to Thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.