Post news RSS Version 0.28 Released

Version 0.28 makes the mod 100% compatible with the 1.21 patch. We are hard at work on version 0.3 with new weapons and vehicles, but the release of the 1.21 patch has meant we have had to release a new version to make sure people can still play the mod while they wait for the new release. Version 0.28

Posted by on

Version 0.28 makes the mod 100% compatible with the 1.21 patch. We are hard at work on version 0.3 with new weapons and vehicles, but the release of the 1.21 patch has meant we have had to release a new version to make sure people can still play the mod while they wait for the new release.

Version 0.28
---------------------------------
- Added: Standard localisation file for all languages
- Added: ASLAV skin
- Added: FA18 skin
- Change: New load banner art
- Change: Singleplayer bot names supplied by community
- Change: 1.21 compatibility changes
- Change: Default number of bots changed to 23
- Change: Conquest gamemode updated for 1.21
- Fix: Fixed crash upon loading multiple maps
- Fix: Weapon/class menus and HUD altered due to 1.21 patch
- Fix: Fixed DXT and Mipmap levels on various textures

NOTE: A standalone server version should be available in the coming week.

Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.