Post news RSS Public Beta v1.2 is released

2 great thinsg happend today: we move to so make sure you update your favorites. We also now use fileplanet to host our download, no more down time due to data transfer limits. And we release Beta 1.2. This version is a replacement of the previous one, no update available. But it holds many good things:

Posted by on

2 great thinsg happend today:

we move to Planetunreal.com so make sure you update your favorites. We also now use fileplanet to host our download, no more down time due to data transfer limits.

And we release Beta 1.2.
This version is a replacement of the previous one, no update available. But it holds many good things:
- Installer problems fixed
- New car added
- Car color selection feature added
- Custom menu system: no more UT game types in USpeed nor USpeed game types in UT2003



Have fun with it... and remember it all works on a server also ;)

Comments
scope.creep
scope.creep

Are you looking for feedback on the release? If so, when/where/etc do you want it?

Reply Good karma Bad karma+1 vote
Mosquito
Mosquito

When I open the shortcut in the start menu I get an Unreal General Protection Fault error.

Reply Good karma Bad karma+1 vote
Kaoh Author
Kaoh

Some weird things are happening with the intro movie it seems.

You can try the follwing to solve this

Copy the content from UT2003.ini to the UNrealspeed.ini
Change this lines:

replaace this one

LocalMap=UnrealSpeedIntro.ut2

add this one

Paths=../UnrealSpeed/Maps/*.ut2

in the correct sections.

Tell me if it works for you.

Reply Good karma+1 vote
Kaoh Author
Kaoh

Yes we want all the feedback you guys want to give us.
But remember that the thing is not nearly to our final goal, our final goal is so far ahead i didnt want people to wait for such a long time.
So we decided to release version as we increase towards our goals.

But suggestions and feedback are welcome.
You can send it to feedback@kaoh.nl
and ill try to get a forum up asap.

Reply Good karma+1 vote
Kaoh Author
Kaoh

I forgot one line in my above quick fix:

MainMenuClass=UnrealSpeed.USMainMenu

You need to change that also in the UNrealspeed.ini after you copy the content from UT2003.ini

Reply Good karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.