Post news RSS The planned versions!

Today, my best supporter Ronboy, telled me that Windows Seven isn't compatible with the additional weapons that I will be in The Dark Army (CARABIN, MP44 and PPSH). I was sure that someone will talk to me about this problem. But I have a solution for this.

Posted by on

You may already know it, but The Dark Army will be available on the following platforms : Windows, Mac and Linux. So here are the versions i'm planning (two for Windows) :

> The Dark Army ( Windows XP / Vista )
>> The most stable and complete XP / Vista version, that will include the additional weapons. For a better game experience, it's recommended to play it on XP / Vista.

> The Dark Army ( Windows Seven )
>> The most stable Seven Version, without the following weapons : MP44, PPSH and CARABIN.

> The Dark Army ( Mac )
>> The most stable Linux Version, without the following weapons : MP44, PPSH and CARABIN.

> The Dark Army ( Linux )
>> The most stable Mac Version, without the following weapons : MP44, PPSH and CARABIN.

As you can see, Windows XP / Vista will be the best way to play The Dark Army. However, Windows Seven will be exactly the same but without the new weapons. For Mac and Linux, i'm planning the same version as for Windows Seven (without the new weapons).

It is highly recommended (for a better game experience) to play The Dark Army on Windows XP or Vista. But for the players who are on Windows Seven, Mac or Linux : don't worry you will be able to play this game.

Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.