The Fourth Age: Total War - The Dominion of Men is a full-conversion & fully modfoldered modification for Rome: Total War - Barbarian Invasion 1.6. Inspired solely by the written works of J.R.R. Tolkien, it seeks to reflect both the spirit and lore of Middle-earth as Tolkien saw it. The Dominion of Men is fully stable, feature-rich, innovative, thoroughly balanced, and conforms to the highest standards of both graphical and coding quality.

Forum Thread
  Posts  
Installing FATW using Steam (Games : Rome: Total War : Mods : The Fourth Age: Total War - The Dominion of Men : Forum : The New Shadow - Tech Support : Installing FATW using Steam) Post Reply
Thread Options
Feb 28 2014 Anchor

The original post was made by gaiusjulii on Total War Center.

First make a copy of your vanilla files.


Download the current version of FATW here Twcenter.net


Now you have the file FATW_TNS_2.6_Full to install right click on the file and click Run As Administrator.


The installer will give you a directory to save into but this is for shop bought games only. You will have to change it to C:\Program Files\Steam\steamapps\common\rome total war gold Important do not put into the BI folder just click onto the RTW folder the installer will do the rest.


Once the Installer has finished DO NOT RUN the
game just yet first go to C:\Program Files\Steam\steamapps\common and
right click on the rome total war gold folder and click on properties
then go to the Security Tab under a box containing all your user names
you will see the button Edit click on this.


A new window will open similar to the previous one but you will notice
that at the bottom of the window the list of options called Permissions
for Home (or whatever user name your using) and you will now be able to
tick the Allow/Deny permissions. Now Click the full control box at the
top and all the boxes below should automatically tick also. Now click OK
and a small window will appear running through all the files that it is
changing the permissions to. Once this finishes just click ok to exit
all the boxes.


Now go the Desktop and Delete the FATW Shortcut as this does not work for Steam Users.


Bottom right corner of your Window you should see your programs
currently running, Double click on the Steam Icon and once Steam opens
go to Games at the top of the window and click on it and select View
Games Library, Now right click on the Rome: Total War Gold Edition and
go to properties. In this window select Set Launch Options. This box
should be empty of text. Now Input -show_err -nm -mod:bi/ci in this
window and select Ok. Now press close and then little X in the top right
corner this should take you back to your desktop.


Right Click the Steam Icon and select Rome: Total War Gold Edition to
launch the game when the box appears asking if you want to play Rome or
BI just click on The BI version and click OK.


I have done this myself and FATW works fine on My comp. Hope this Helps guys/Gals.

May 20 2014 Anchor

launching from a desktop shortcut results in the following error:
Script Error in bi/ci/data/descr_sm_factions.txt, at line 56, column 1.
"horde_min_units": This feature is not supported

i am willing to bet this is due to skipping the selection of total war and barbarian invasion. any way i figured it would be good to put such info someplace so people would have a clue when they try to use desktop icons to run different mods.

May 21 2014 Anchor

So, what exactly happened?

May 22 2014 Anchor

splash screen with the book pops up, then an error window pops up with that message. this is running the game via a shortcut on the desktop, which won't prompt for vanilla or BI version even with a standard shortcut to the game.

to get mods to work from a shortcut from desktop use:
"C:\Program Files (x86)\Steam\Steam.exe" -applaunch 4760 [normal launch codes, ie -show_err -nm -mod:bi/ci]

with the 'start in' box being:
"C:\Program Files (x86)\Steam"

getting it to run without having to redo the launch codes every time you want to switch between mods/play vanilla what you have to do is add a nonsteam game to steam, and select the BI launcher in your steam folder, then add the launch codes for the mod.

it runs fine running the game with the launch codes put into the properties window like the directions say, but if you want to not have to do that everytime the add a nonsteam game seems to be the only way (which isn't too bad at all).

At that point you can create a shortcut just fine from the working in steam mod specific launch icon, or make a BI icon to make shortcuts to BI mods.

Sep 27 2014 Anchor

whatever i do of the suggestions above still gives me
Script Error in bi/ci/data/descr_sm_factions.txt, at line 56, column 1.
"horde_min_units": This feature is not supported
Is there any halp i can get?

Sep 27 2014 Anchor

Do you have Barbarian Invasion? Have you also patched it (Although Steam to my knowledge patches the game on its own) to 1.6?

Dec 21 2014 Anchor

I followed the steps and when i launch BI i can see for a second the loading screen of the mod but then the program just closes. Any suggests as to why

Dec 21 2014 Anchor

I need more details as to what you did.

Apr 17 2015 Anchor

Thanks for this I was frustrated that it wasn't loading on Steam now it works

Jan 1 2016 Anchor

Does this apply to the full release as well?

I figured it out, replace ci with fatw

Jan 6 2016 Anchor

So I Backed it up through steam and I thought that because this was a barbarian invasion mod I would still be able to play rome total war but no it comes up with the book and fourth age on it then comes up with an error window saying: Script Error in bi/ci/data/descr_sm_factions.txt, at line 56, column 1.
"horde_min_units": This feature is not supported.

I tried backing it up through steam but nothing different happened I also tried to Verify integrity of the game cache but still same thing any help with this? (I'm trying to pretty much get rome total war back, I don't mind if I have to delete fourth age total war).

Jan 15 2016 Anchor

Why my screen not stay FULLSCREEN just HALF SCREEN, what can i do?

Jan 24 2016 Anchor

I have the same problemes than VictoEagle ...

Jan 24 2016 Anchor

Tweak the preference settings on the files.

Apr 1 2016 Anchor

Still doesnt work, i have a steam version and i followed the instrucion but even with rome gold start option

"-show_err -nm -mod:bi/ci"

When i choose BI i still got to the rome total war start menu and can choose in the normal start menu but symbol in taskbar shows BI Icon. and if i want to start imperial campaign it says: "Choose Entry"

any help?


May 16 2016 Anchor

this only in 64bit not 32 bit?

Dec 25 2016 Anchor

Still doesnt work, i have a steam version and i followed the instrucion but even with rome gold start option

"-show_err -nm -mod:bi/ci"

When i choose BI i still got to the rome total war start menu and can choose in the normal start menu but symbol in taskbar shows BI Icon. and if i want to start imperial campaign it says: "Choose Entry"

any help?

i have this same problem please help

Nathaniol wrote:

Still doesnt work, i have a steam version and i followed the instrucion but even with rome gold start option

"-show_err -nm -mod:bi/ci"

When i choose BI i still got to the rome total war start menu and can choose in the normal start menu but symbol in taskbar shows BI Icon. and if i want to start imperial campaign it says: "Choose Entry"

any help?

I'VE DONE IT use this in the steam launch properties!

-mod:bi/fatw -show_err -nm -ne


works fine you just need to change windowed settings

Jan 5 2017 Anchor

Still doesnt work, i have a steam version and i followed the instrucion but even with rome gold start option

"-show_err -nm -mod:bi/ci"

When i choose BI i still got to the rome total war start menu and can choose in the normal start menu but symbol in taskbar shows BI Icon. and if i want to start imperial campaign it says: "Choose Entry"

any help?

i have this same problem please help

Nathaniol wrote:

Still doesnt work, i have a steam version and i followed the instrucion but even with rome gold start option

"-show_err -nm -mod:bi/ci"

When i choose BI i still got to the rome total war start menu and can choose in the normal start menu but symbol in taskbar shows BI Icon. and if i want to start imperial campaign it says: "Choose Entry"

any help?

I'VE DONE IT use this in the steam launch properties!

-mod:bi/fatw -show_err -nm -ne


works fine you just need to change windowed settings

I am also having these problems plz help

Jan 16 2017 Anchor

Joshua just change the priotiries in steam from -show_err -nm -mod:bi/ci to -show_err -nm -mod:bi/fatw

Dec 29 2019 Anchor

Hello I recently installed the game and followed the instructions and nothing seems to work. No error messages no blank screen just goes straight to BI and plays the vanilla game.

Ok so realized I made a mistake in the launch options fixed it and now when I load the game it's showing provincial campaign, I click on it then it just ask me to choose a campaign and it only has the imperial campaign with the normal factions.

Reply to thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.