What would happen if in 1988, Soviet Leader Mikhail Gorbachev was assassinated? CNC Fallout is a total conversion mod for Command and Conquer 3: Tiberium Wars that postulates this very question.

Forum Thread
Game crashes. (Games : C&C3: Tiberium Wars : Mods : CNC Fallout : Forum : Bug and Glitch Reporting : Game crashes.) Locked
Thread Options
Feb 29 2012 Anchor

On the first day the game ran fine and I encountered no crashes, more recently whenever I attempt to play the game as any faction I receive a crash either when a game has loaded to 97% or shortly after the round has started. There also have been issues opening the Game Browser causing the launcher to crash. I have been able to work around them by restarting my computer or removing some items from the mods folder.

Was able to reproduce the error and copy down the Error Message.

Game Crash

Direct 3D error 0x0x8007000e (E_OUTOFMEMORY)
23 addresses:
(unknown)(0): cnc3game.dat+36323 (unknown)
(unknown)(0): cnc3game.dat+4410979 (unknown)
(unknown)(0): cnc3game.dat+4467792 (unknown)
(unknown)(0): cnc3game.dat+4468816 (unknown)
(unknown)(0): cnc3game.dat+3399842 (unknown)
(unknown)(0): cnc3game.dat+3585721 (unknown)
(unknown)(0): cnc3game.dat+3659050 (unknown)
(0): (unknown mod) (unknown)
(0): (unknown mod) (unknown)
(0): (unknown mod) (unknown)
(unknown)(0): cnc3game.dat+3602266 (unknown)
(unknown)(0): cnc3game.dat+4393392 (unknown)
(unknown)(0): cnc3game.dat+3419754 (unknown)
(unknown)(0): cnc3game.dat+3640369 (unknown)
(unknown)(0): cnc3game.dat+3644004 (unknown)
(unknown)(0): cnc3game.dat+579642 (unknown)
(unknown)(0): cnc3game.dat+1454777 (unknown)
(unknown)(0): cnc3game.dat+1348923 (unknown)
(unknown)(0): cnc3game.dat+9606 (unknown)
(unknown)(0): cnc3game.dat+41286 (unknwon)
(unknown)(0): kernel32.dll+ 78746 (unknown)
(unknown)(0): ntdll.dll+ 237298 (unknown)
(unknown)(0): ntdll.dll+ 237253 (unknown)

Because of the severity of this error the game will now exit.

I am using Windows 7, and have a NIVDIA 9500GT updated to the most recent driver. I was running the game under Ultra settings, before when it worked with no issues. I tried a reinstall of the mod to no avail. It would be greatly appreciated if I received some assistance with this.

Edited by: GooberTrooper

Mar 9 2012 Anchor

same problem

Mar 11 2012 Anchor


Reply to thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.