This member has provided no bio about themself...

Comment History
yoshiku
yoshiku @ Commandos: Strike In Narrow Path

C5 Studios is back! :D
Here's the link (it's in Chinese, use Yandex.Translate or Google Translate):

Coralsundy.blog.163.com

Reply Good karma+2 votes
yoshiku
yoshiku @ Rebalance Mod Ultimate

As id.Dav asked, does this only happen with the 64-bit RAGE? If so, have you tried changing the SAVES folder to check if that's the problem?

In the launch options change:

+fs_savepath ./SAVES

to some other folder, like:

+fs_savepath ./SAVES2 or something

If it works now, try deleting the 'rageConfig.cfg' and 'video.cfg' files from the SAVES folder in your RAGE install directory (backup the 2 files to be safe. Better yet, backup your whole SAVES folder):

Delete:
{\path\to\RAGE\} \SAVES\base\{rageConfig.cfg, video.cfg}

If it works when you change your SAVES folder, but doesn't when you delete the 'rageConfig.cfg' and 'video.cfg' files, then copy the 'savegame' folder from SAVES to the new SAVES folder you have created:

From
{\path\to\RAGE\} \SAVES\base\savegame\

To
{\path\to\RAGE\} \SAVES2\base\savegame\

Now you can use your previous save files (if you had any).

Your settings will be lost (unless you also copy over your 'rageConfig.cfg' from the old folder), so adjust them.

I don't know if this will work for you, but I had this problem a few days ago. The above solved it.

I apologize if I'm unintelligible, I have trouble transferring my thoughts to words.
I also apologize if I misunderstood your question.

Please report back :)

Reply Good karma+1 vote
Level
86%
Gamer
7
Avatar
Avatar
Last Online
Country
Uzbekistan 🇺🇿
Friends
Become friends
Member watch
Follow
Comment Statistics
Posts
2
Per day
0.0
Mentions
0
Mods
2