I'm a young and dynamic man (lol - in fact an old computer scientist)! I play with computers since ... 1984, my first PC was an Amstrad 464, then, 6128, Atari 512 (only 15 days - power failure), Amiga 500 (the best !), and PCs. I like mostly RPG (TES, NWN, Fallout, Mass Effect, Dragon Age ...), but also Diablo 2 online, Metro(s) and ... STALKERs !!! Un vieux Stalker ... mais pas fatigué (an old Stalker ... but no tired).

Comment History  (0 - 30 of 212)
FoxyDouds
FoxyDouds @ Killer Instinct

Hi ! show this please : Moddb.com
it's the same remarks.
Perhaps you have to write a little .txt to explain the use of the box. "You have to put the weapon in your hands not only in the slot".
The new music (thx for Metro) will be place in sound\music name menu.ogg

Reply Good karma+1 vote
FoxyDouds
FoxyDouds @ KILLERMODPACK update

Thanks for reply.
For sleeping bag, you are right, no need in CoP.
For weapons, I don't remember exactly, I just write "many weapons" ... but not all. And there are errors, for example, Burst mod for Sig P220 does not work.
For outfits (?) ... Sorry, but I play many many mods since yours. And also some other games.
When I finish Complete 1.0.2 (in progress, I'm in Pripyat), I install again Killer Instinct to play, for more accuracy.

But why "Killer Instinct" and "Killermodpack", what's the difference ?
The procedure for installation is not standard. I don't like .exe I prefer manual installation. setup.exe is useless.

Try, please, to merge "Wear Your Helmet".
And see the mask in the hud to be an option.

It's a good mod but, I think, you have to refine it.

Reply Good karma+1 vote
FoxyDouds
FoxyDouds @ KILLERMODPACK update

Hi,
I played KI in middle 2015, and I found :
-many weapons are not "upgradable"
-outfits without night vision
-always helmet vision
-no sleeping bag
-no "Wear Your Helmet"
-wrong descriptions (outfits and weapons)
...

Reply Good karma+1 vote
FoxyDouds
FoxyDouds @ S.T.A.L.K.E.R. - The Cursed Zone

Thx for the answer.

W10 64b
on 1.0006, clean install, no modification, only this mod
RTD during CLIENT: Synchronizing...

Reply Good karma+2 votes
FoxyDouds
FoxyDouds @ The Cursed Zone Winter

Hi
W10 64b
on 1.0006, clean install, no modification, only this mod
RTD during CLIENT: Synchronizing...

Reply Good karma+2 votes
FoxyDouds
FoxyDouds @ S.T.A.L.K.E.R. - The Cursed Zone

What's about "PCM spawner NPS" in gamedata ?

Reply Good karma+2 votes
FoxyDouds
FoxyDouds @ S.T.A.L.K.E.R. - The Cursed Zone

Bonjour,
I want to try your mod "The Cursed Zone Winter".
What SoC version is preferable please ?

Reply Good karma+2 votes
FoxyDouds
FoxyDouds @ DAI_ModManager

Tanks man, I will try it.

Reply Good karma+1 vote
FoxyDouds
FoxyDouds @ M.S.O. Massive Simulation Overhaul

thx man ... but 7 months after ;)

Reply Good karma+1 vote
FoxyDouds
FoxyDouds @ Arsenal Overhaul 3.1 with Pripyat Reborn

Yes, I do it ;)
Very easy only one file (outfit.ltx).

Reply Good karma+2 votes
FoxyDouds
FoxyDouds @ Arsenal Overhaul 3.1 with Pripyat Reborn

Well, in the next version, may you merge "Wear Your Helmet" please ?

Reply Good karma+1 vote
FoxyDouds
FoxyDouds @ Arsenal Overhaul 3.1 with Pripyat Reborn

Don't worry, this really not a problem ... just strange ... and funny ;)

Reply Good karma+1 vote
FoxyDouds
FoxyDouds @ Arsenal Overhaul 3.1 with Pripyat Reborn

Just at the beginning of the game, backpack near the feet.
Only the mod without any modification, on a clean install.
DX11 - medium - 1920x1080
Moddb.com
Moddb.com

Reply Good karma+1 vote
FoxyDouds
FoxyDouds @ Arsenal Overhaul 3.1 with Pripyat Reborn

Hi Man,
sorry but Backpack is strange : Moddb.com

Reply Good karma+1 vote
FoxyDouds
FoxyDouds @ AO 3.1 - Call of Chernobyl 1.2.24 Addon - November 20th

Sorry but I don't understand well.
"AO 3.1 - Call of Chernobyl 1.2.24 Addon"
Is it only for CoC ?
Is it OK for CoP+AO3 ?

Reply Good karma+1 vote
FoxyDouds
FoxyDouds @ 1.1 - Like have two carbines together?

Very useful, thanks.

Reply Good karma+2 votes
FoxyDouds
FoxyDouds @ 1.1 - New music menu

Thanks Man, this music fits well with Stalker !

Reply Good karma+2 votes
FoxyDouds
FoxyDouds @ Lassie's now a unique pseudodog

I want the same for me !
(many cats in my little garden)

Reply Good karma+2 votes
FoxyDouds
FoxyDouds @ Repair kit UI

I like this repair kit, very easy to use.

Reply Good karma+2 votes
FoxyDouds
FoxyDouds @ Better Helicopter Sounds

Apocalypse Now !

Reply Good karma+1 vote
FoxyDouds
FoxyDouds @ 3.01 - Call of Chernobyl Addon in Progress

"Multi tool, used to remove optics from weapons" : why please ?

Reply Good karma+3 votes
FoxyDouds
FoxyDouds @ 3.01 - Call of Chernobyl Addon

I like the possibility to carry my weapon in camps !

UI : I think the "orange background" for informations near the mini-map is not judicious, I have problem to read yellow font on this background.

Reply Good karma+1 vote
FoxyDouds
FoxyDouds @ Call of Pripyat: Special Edition (v0.8)

OK I understand ... I have a new crash :
FATAL ERROR
[error]Expression : fatal error
[error]Function : CInifile::r_section
[error]File : D:\prog_repository\sources\ trunk\xrCore\Xr_ini.cpp
[error]Line : 502
[error]Description : <no expression>
[error]Arguments : Can't open section 'mutant_part_krovosos_jaw'. Please attach [*.ini_log] file to your bug report
And monster_item.ltx don't exist in ATF3 :(
... but don't care I will play without ATF3. I don't want to use SMM and also use WinMerge for all files ;)
Bye and thx very much ... waiting for v1 ...

Reply Good karma+2 votes
FoxyDouds
FoxyDouds @ Call of Pripyat: Special Edition (v0.8)

Well ... after installing ATF3 (no AT3 sorry) the outfit.ltx don't have a section "stalker_outfit_new". I dont understand why "it's Ok for other players".
I replace outfit.ltx installed by ATF3 by your file ... and I see ;)
Perhaps you have to put this file in the patch to overwite ATF3 file ?

Reply Good karma+2 votes
FoxyDouds
FoxyDouds @ Call of Pripyat: Special Edition (v0.8)

Ok, thx for reply ... you are right !
Mutants parts and artifacts have interesting price when sell.
I continue playing to see hydrogel pills, perhaps I don't read correctly the description ;)
... I just kill Grouse and I will become a very bad bandit gnark gnark gnark

Reply Good karma+2 votes
FoxyDouds
FoxyDouds @ Call of Pripyat: Special Edition (v0.8)

Thx for reply.
I do a new install with your mod alone and Yes I have outfit.ltx in configs\misc.
I know that ATF3 puts an outfit.ltx and I think that it was perhaps the problem ... but I'm wrong because it's OK for other players.
I don't use SMM but a standalone version of ATF3 with AtmosFear 3 CoP Setup.exe. And after I copy your patch.
I will try a new install of AT3 and if crash I see files in \misc and I copy your outfit.ltx.
Bye

Reply Good karma+2 votes
FoxyDouds
FoxyDouds @ Call of Pripyat: Special Edition (v0.8)

Re !
your mod runs well when alone, but if I install Atmosfear 3 and the patch found in your install folder, I have a crash :
FATAL ERROR
[error]Expression : fatal error
[error]Function : CInifile::r_section
[error]File : D:\prog_repository\sources\ trunk\xrCore\Xr_ini.cpp
[error]Line : 502
[error]Description : <no expression>
[error]Arguments : Can't open section 'stalker_outfit_new'. Please attach [*.ini_log] file to your bug report

Reply Good karma+2 votes
FoxyDouds
FoxyDouds @ Call of Pripyat: Special Edition (v0.8)

Thank you for this mod.
But I think the price sale/purchase is disproportionate. For ex: I sell a weapon 18, and I buy it 695, ~x38 ! ... And the food is contaminated, all the food :(

Reply Good karma+2 votes
FoxyDouds
FoxyDouds @ Autumn Aurora 2.1 by Autumnal Wanderers

Hey Man !
Funny artefact - Thank you for the laugh : Moddb.com
and
Hard to read (see description please) : Moddb.com

Reply Good karma+1 vote
Level
Avatar
Avatar
Last Online
Country
France 🇫🇷
Gender
Male
Friends
Become friends
Member watch
Follow
Comment Statistics
Posts
212
Per day
0.1
Mentions
0
Members
6
Games
2
Mods
95
Articles
19
Media
34
Downloads
60
Groups
1