Welcome to the [PAD]Community. This is a group for WoP players and fans on IndieDB and ModDB to join and to find out what is going on in the World of Padman. The very good bit is that anyone in the community can add articles, media and downloads to the group's profile. Share your stuff or invite other players to join online. Make an event and take part in them as they happen.

Forum Thread
  Posts  
Dedicated server not showing on LAN (Groups : [PAD]Community : Forum : WoP Troubleshooting : Dedicated server not showing on LAN) Post Reply
Thread Options
Jun 10 2020 Anchor

Hello,

I'm trying to spin up a wop 1.6 dedicated server on a virtual machine running Debian 10, after starting wopded.x86_64 it appears to run successfully but i can't connect, either directly nor it shows on the lan list

Here is the console output

fernando@wop:/srv/wop$ ./wopded.x86_64
WoP 1.6_svn2173 (ioq3 r2140M) linux-x86_64 Dec 17 2011
Have SSE support
----- FS_Startup -----
Current search path:
/home/fernando/.padman/wop
./wop
./wop/wop_006.pk3 (582 files)
./wop/wop_005.pk3 (3224 files)
./wop/wop_004.pk3 (798 files)
./wop/wop_003.pk3 (296 files)
./wop/wop_002.pk3 (1903 files)
./wop/wop_001.pk3 (534 files)

----------------------
7337 files in pk3 files
execing default.cfg
execing wopconfig_server.cfg
com_zoneMegs will be changed upon restarting.
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok
--- Common Initialization Complete ---
IP: 127.0.0.1
IP: 10.0.0.9
Opening IP socket: 0.0.0.0:27960

I tried playing around with the config, and tried this tutorial ( Worldofpadman.net ) but no luck

Server has no firewall and its using a static ip

I'm not sure what i'm doing wrong, can anybody help? Thanks.





Reply to thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.