In the name of Kane! Return to the Tiberium universe with Kane at the center of an epic new single player campaign spanning 20 years – from the rebirth of the Brotherhood of Nod after the Second Tiberium War through the dramatic events of the Third Tiberium War and beyond. With your help, Commander, the Dark Messiah may rise again!

Add file Report C&C 3: Kane's Wrath 1.02 English Patch
Filename
KanesWrath_english_patch1.02.exe
Category
Patch
Uploader
Plokite_Wolf
Added
Size
256.83mb (269,304,808 bytes)
Downloads
6,543 (2 today)
MD5 Hash
49b45c0431c92bc31aea4b2fbfc67e40
Embed Button
Embed Widget
Description

This is the v1.02 patch for the English version of Command & Conquer 3: Kane's Wrath, which fixes several bugs, makes balance changes across all nine sides, and more.

Preview
C&C 3: Kane's Wrath 1.02 English Patch
Comments
ksnumedia
ksnumedia

PLEASE HELP ME, I NEED TO INSTALL THE PATCH BUT I HAVE NO FKEN IDEA HOW

Reply Good karma Bad karma-1 votes
Plokite_Wolf Author
Plokite_Wolf

You freakin' run the exe.

Reply Good karma+5 votes
Guest
Guest

follow steps & as stated below {RUN SETUP EXE.}

that should do the job

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Malnux
Malnux

Im having a problem with the installation where when i run the installer it gives me an error of "Failure Opening New File: C:\Program Files (x86)\Electronic Arts\Command & Conquer Kane's Wrath\Retailexe\1.2\cnc3ep1.dat" after that it recommends reinstalling the game(which ive done multiple times) and after a couple attempts at other things im stumped at what to do so im asking here if anyone has any idea of what to do

Reply Good karma Bad karma+2 votes
hellyesfirewards
hellyesfirewards

having a problem , after the setup is finish it say "Please install at least one language pack" and "***FATAL*** String Manager failed to initialized properly" but before i install this i start the game in file and it also say "Please install at least one language pack"

what should i do ?

i copy the game file from cyber cafe

Reply Good karma Bad karma+1 vote
CC224
CC224

It said "Internal Error-patch not available". Anything else that I missed?

Reply Good karma Bad karma+1 vote
Falchion27
Falchion27

it says i need a cd .....like wtf what kind of cd

Reply Good karma Bad karma0 votes
Plokite_Wolf Author
Plokite_Wolf

Well, this is for the retail (DVD) version of the game. The Steam and Origin versions already have this patch.

Reply Good karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Follow Report Profile
Icon
Command & Conquer 3: Kane's Wrath
Platforms
Windows
Developer & Publisher
Electronic Arts
Contact
Send Message
Release date
Game watch
Follow
File
Browse
Files
New
Add file
Report
Report
Share
Related Games
Related Engines
SAGE (Strategy Action Game Engine)
SAGE (Strategy Action Game Engine) Proprietary
Related Groups
Electronic Arts
Electronic Arts Developer & Publisher