Forum Thread
Valve Hammer Editor: Mysterious point file leading to nothing (Forums : Level Design : Valve Hammer Editor: Mysterious point file leading to nothing) Locked
Thread Options
Dec 20 2012 Anchor

Hi moddb

I am making my first map in VHE, but after running the pointfile it leads me to an empty location in the void.

Also, when I run the "Check for errors" tool, it says that there are no errors..
I have tried concealing the building in a big box, but with no help, the red arrow is still there.

What should i do?

GamingEVOlut1on I'm a HL1/2 modder.
Dec 22 2012 Anchor

Reinstall Source SDK or your C++ runtimes or go on the steam fourms



Dec 22 2012 Anchor

In id tech based games you'll get a point file like that if the origin of an entity is in the void. Double check and see if you have something with that origin. Opening the .map file in notepad might be easier so you can search for coords & that location.


Go play some Quake 2:
It's like Source v0.9, only... better!
Play Paintball for Doom 3!:
Doom 3 Paintball to the Max!

Jan 12 2013 Anchor

upload the bsp

TKAzA Community Manager
Jan 12 2013 Anchor

Its a portal to the real world.

Feb 5 2013 Anchor

Copy/paste your level into a brand new map.

Apr 2 2013 Anchor

If you can't figure it out, Ctrl+a to select all objects on the map, create a new map file, and paste everything.

Sometimes entities don't get deleted from the vmf file, even though the entity is gone from the GUI.

If that does not work, double check that your entire map is boxed in. If it appears to be, turn on cordons for a compile over the entirety of the map area (it completely encloses a square area). Start with the simplest point to fix, then move outward in this way until the map compiles, then reverse coarse and start using compile methods with higher chances to fail.

Also, paste the compile log into interloper's map error finder.

Jun 24 2013 Anchor

you guys are all so smart with this stuff im still learning the works with unity please pm me and give me tips on good designing softwares :)

Reply to thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.