Description

The 5.9.1 Patch of Unification.IT REQUIRES THE 5.9.0 BASE MOD INSTALLED BEFOREHAND!!!! PLEASE READ THE DESCRIPTION FOR INSTRUCTIONS AND CHANGELOG!

Preview
Unification Patch 5.9.1 (Installer)
Comments  (0 - 50 of 87)
Ultrimarines
Ultrimarines

A patch already?! Amazing work fixing these problems!

Reply Good karma Bad karma+6 votes
nuruddinshah52
nuruddinshah52

Aaaaaa
Is this a standalone or do I need the one before this for it to work?

Reply Good karma Bad karma+1 vote
Myrion_08
Myrion_08

One before this, read the description. Good day

Reply Good karma Bad karma+1 vote
AZSLIMJIM
AZSLIMJIM

Normally a patch requires the base version, but FYI, it doesn't specify in the description, so it's a valid question. Read the description...

"Just download and run the Installer.Point to your Dawn of War Soulstorm folder.Nothing else needed."

Reply Good karma Bad karma+4 votes
Sir_Bananington
Sir_Bananington

It literally says
"The 5.9.1 Patch of Unification.IT REQUIRES THE 5.9.0 BASE MOD INSTALLED BEFOREHAND!!!! PLEASE READ THE DESCRIPTION FOR INSTRUCTIONS AND CHANGELOG!"
right at the top. I'm not sure how much clearer it should be.

Reply Good karma Bad karma+4 votes
Khoran_Gutsplitter
Khoran_Gutsplitter

A few suggestions for the next patch.

*Sandbox mode: A new win-condition that disables all AI by default and allows the player to switch between all AI, this includes allies and enemies. Could possibly have two different versions, one with enabled AI.
*A melta gun weapon upgrade for CSM raptors, only fair since assault marines got them.
*D-scythes for Wraithguard, was honestly surprised that they didn't have this.
*Eldar turret D-cannon upgrade should be replaced with a brightlance, the d-cannon should be a late-tier upgrade that becomes available after researching annihilate the enemy.

Reply Good karma Bad karma+5 votes
Kekoulis Author
Kekoulis

Khoran_Gutsplitter why not join our Discord server to post your suggestions there?

Reply Good karma+3 votes
Khoran_Gutsplitter
Khoran_Gutsplitter

Kekoulis Well for one i don't have too much free time at the moment, and two i don't really use Discord that often anyways, so i usually don't bother. That's just me though, hope you understand.

Reply Good karma Bad karma+2 votes
Kekoulis Author
Kekoulis

Khoran_Gutsplitter I am not accusing you of anything.Just letting you know that there,we are far more active.

Reply Good karma+2 votes
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Agalethria
Agalethria

awaiting for lore friendly ultramarine faction ),40k and 30k equipment.
your work is awesome
please add the Knight relic titan unit of the dark angle preview in the army painter)))And optimize the knight animation someday if possible,i feel that it is not good enough for a imperial knight hero,looks a bit unnatural.

Reply Good karma Bad karma+4 votes
Damany
Damany

Brothers I need Unification v5.9.0 Full Installer(Modb release) and Unification Patch 5.9.1 (Installer)?

Reply Good karma Bad karma+1 vote
IgorTheLight
IgorTheLight

Correct

Reply Good karma Bad karma+2 votes
Alieni92
Alieni92

Hello,
I had a problem, i can't launch the mod. The mod manager tell that there is some missing files :
Fatal Data Error for ability 'templar_hk_missile_land_raider' -projectile 'hunter_killer_missile' does not exist
Any ideas ? ^^

Reply Good karma Bad karma+5 votes
Kekoulis Author
Kekoulis

First install the main mod THEN this patch.
If you have installed the mod,make sure the download is not corrupted and you point in your Soulstorm folder.

Reply Good karma+2 votes
Guest
Guest

where do i find the main mod?

Reply Good karma Bad karma0 votes
JachAnen
JachAnen

Moddb.com
Main mod, you need 2 other files which is written in the description

Reply Good karma Bad karma+1 vote
Guest
Guest

приветствую всех! Выскакивает ошибка Mod —Fatal Data Error for ability "templar_hk_land_raider"-projectile "hunter_killer_missile"does not exist!
из за чего игра вылетает сразу после заставки включения

Reply Good karma Bad karma+1 vote
TheDoomedSerbia
TheDoomedSerbia

OK, I have the same problem. I can start Tyranids or Unification_Bugfix, but not the New Races. All because I'm missing this. I manually installed the mod, still the same result.

Reply Good karma Bad karma+1 vote
Guest
Guest

i have the sane problem and missing the same file. i installed the 5.9.0 and then the 5.9.1 patch but can't start the game

Reply Good karma Bad karma+1 vote
Guest
Guest

Do i need both this and the manual installer? I am a bit confused. Plus, what do i do if the main mod and the other things i need to download is in the download folder instead of the DoW folder? sorry if i sound annoying or rude ^^;

Reply Good karma Bad karma+1 vote
Guest
Guest

Just wanted to say you guys are absolutely amazing! This is basically a work of art! Keep up the good work!

Reply Good karma Bad karma+2 votes
LeftwardGlobe16
LeftwardGlobe16

So, I installed 5.9.0's core and the race mods using the installer.
I then patched it using this installer and installed the Free UI mod and the objective points mod by extracting them to my Soulstorm folder as instructed.
I have no other mods installed.
The mod launches, but crashes when viewing certain models in the army painter and when trying to start a skirmish.
I could use some help.
As a sidenote, it took me two days to figure out which mods to install because there are no specific files listed in the guide, and the directions to use the installer are very unclear. It tells you very little about what to do and absolutely nothing about what not to do. A proper detailed guide would be nice.
EDIT: I toggled the LAA and now it works.

Reply Good karma Bad karma+2 votes
Guest
Guest

whats LAA? im having the same issue

Reply Good karma Bad karma0 votes
fillingerscott
fillingerscott

its a mod that lets you use more of your computer. the current game has a cap limit and the mod extends it.

Reply Good karma Bad karma+3 votes
Guest
Guest

use dow mod manager and toggle laa, also indicates whether laa is active or not. prevents mem errors.

Reply Good karma Bad karma+1 vote
Eternity6
Eternity6

Does anyone know what song plays during installation?

Reply Good karma Bad karma+1 vote
TheMultiBrony21
TheMultiBrony21

I'm having a strange problem:

I can't launch the update. It just CTDs when using Mod Manager and gives me a "Can't read file" notification when I try to select it in-game, is there a fix for this?

Reply Good karma Bad karma+1 vote
kinglion1235109
kinglion1235109

just asking is this going to be all the imperial guard and space marines base factions going to have in this mod

Reply Good karma Bad karma+1 vote
Guest
Guest

Hello all is it possible to install this mod without loosing the possibility to play ultimate apocalypse mod? If thats possible how? Not exchanging the files in the dow soulstorm folder? Sorry im a damn noob and always just get one to run then the other doesnt work anymore and have to delete all and reinstall from the bottom up. Thx in advance

Reply Good karma Bad karma0 votes
oyun papağanı
oyun papağanı

Unification and UA can coexist. The issue is with the tyranids. UA requires 0.5b2 and Uni uses the newer 0.5b3. You can use a workaround. Go to the nid page and see my comment there. Or you can uninstall/install the nids whenever you switch. If you do the uninstall/install, make sure to fully uninstall the nids each time.

Reply Good karma Bad karma+2 votes
JachAnen
JachAnen

Just for anyone reading this, the current version of UA uses Tyranids 0.5b3 as well, so that's no longer an issue

Reply Good karma Bad karma+2 votes
CPTYARIN
CPTYARIN

I have problem launching a particular assault map called "Assault Battlefield" its 6 player map, I read the requirement to start the map (Putting team and race based on the instruction) it took awhile to load and when its done it pop a text bar of a commisar speaking and then the game start to freeze and crash to the desktop... can you fix it?

Other than the battlefield map, other assault map works...

Reply Good karma Bad karma+1 vote
jordanthejq12
jordanthejq12

Would you be able to include the Auto Abilities script, especially integrated into the campaign, in a future release?

Reply Good karma Bad karma+1 vote
Guest
Guest

i installed it and i do have tyranids, however when it gets to the loading screen it crashed... does anyone know what to do? i have mod manager v2.1.6 and i do not have freeUI (dont know if i need this)

Reply Good karma Bad karma0 votes
oyun papağanı
oyun papağanı

I would recommend taking this to discord, the "tech-support" channel.

Reply Good karma Bad karma+1 vote
Patriots1234
Patriots1234

I have something to comment on as well. I downloaded both the installer patch and the manual mods. I placed the manual mod first and then placed the patch. Downloaded the tyranid mod and the ui and objective points but as I load into the game, it crashes. Should I go to the discord as well?

Reply Good karma Bad karma+1 vote
Guest
Guest

really great mod i love it, but i've got a bug with the EC an DH, i can't reinforce my squads, haven't tried all the factions yet but with vanilla races ADMECH WE SL it work fine

Reply Good karma Bad karma0 votes
fillingerscott
fillingerscott

i know space wolves cant reinforce. its part of their gimmick. that might be their gimmick too

Reply Good karma Bad karma+1 vote
Corelious
Corelious

Followed directions - no mod loads when I launch, just the base game.

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

3red
3red

Hi team :)
Unification_New_Races (Version 5.9.1) It starts, shows me the load screen for 3 seconds and crashes. :(
I have downloaded and installed in order:
Moddb.com 7zip to game file folder
Moddb.com Installer and It got Tyranids
Moddb.com 7zip to game file folder
Moddb.com Installer
What am I missing?

Reply Good karma Bad karma+2 votes
Guest
Guest

It is such a nice mod! But "New Races" does not work for me, only the normal version does. When I start New Races, then there is an error called "failed to initialize video card". I have Win 10, Nvidia, all the drivers are updated.
What else can I do? :(

Reply Good karma Bad karma+1 vote
3red
3red

Can someone please tell me which mods to get and install in what order to make this work?
I have a PC and play the game on STEAM.

Reply Good karma Bad karma+1 vote
Liam_9
Liam_9

Hey guys when I try to tooggle LAA on DOW mod manger it appears that "Access to the path 'C:\Program Files (x86)\THQ\Dawn of War - Soulstorm.exe' is denied." does anyone know how to solve it?

Reply Good karma Bad karma+1 vote
thoughtfulloris
thoughtfulloris

Hello, question. Is it possible for you to add the Death Guard and/or blood pact?

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.