Description

My intention with this upload was to get this archived on moddb (I'm not the author). All credit go to [RDH]Zerted Copyright for the logo --> Th3 ProphetMan This is the last v1.3 patch with the visual fixes and improvements from the v1.2 patch (side changes). The following patch is the r129 version which is also the final version of the unofficial v1.3 patches and it comes with an easy to use installer.

Preview
The Unofficial v1.3 Patch revision 117 (full)
Comments
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

[GT]Anakin
[GT]Anakin

r117 is not the latest version

Reply Good karma Bad karma0 votes
max-damage Author
max-damage

You don't say!
At least you'll have to read the description...

Reply Good karma+1 vote
[GT]Anakin
[GT]Anakin

I see. I think I read something that was not written.

Reply Good karma Bad karma+1 vote
max-damage Author
max-damage

No problem pal ;)

Reply Good karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

isalasso
isalasso

Please help, I did every step and also check the troubleshooting but still without work
This message appear everytime
WARNING - Safty check failed:
"..\..\BattlefrontII.exe" does not exist
from the folder containing menu.bat

Halting to prevent possible folder damage

You should have extracted the v1.3 patch's files
into the folder: [swbf2]GamaData\addon\AAA-v1.3patch\

The v1.3 patch installer/menu will now exit.
The v1.3 patch was NOT installed :(

Reply Good karma Bad karma+3 votes
Guest
Guest

i have the same problem

Reply Good karma Bad karma+2 votes
Astuzia
Astuzia

Don't open menu as administrator and it will work´╗┐

Reply Good karma Bad karma+1 vote
CitrumZaglis
CitrumZaglis

I've been having some recent problems with the patch. Did the way of installation change or anything? Last time I used SWBFII was on another computer and all I did was add it to addons, I just got a new PC and it's not working. Help would be really appreciated.

Reply Good karma Bad karma+1 vote
Azza2404
Azza2404

i think it may be your windows update that's the problem for me at least. Since I got windows 10 it doesn't work anymore

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.