Description

This is the third edition of a total conversion mod, for Empire at War - Forces of Corruption, which I have compiled from various mods, addons and donors. The mod takes place in the universe of the animated Clone Wars TV-show and I have changed as little as possible regarding original gameplay. The mod has three playable factions: the Galactic Republic, the Seperatist Alliance (CIS) and the Pirate Consortium.

Preview
Star Wars - Clone Wars (version 3.0)
Comments  (0 - 50 of 176)
Kharak
Kharak - - 741 comments

Ok, I installed it just fine, But at the start up screen, it locks up and gives me an Error, "XML Parse Error - file .\data\XML\GUIDialogs.xml: File has syntax errors, "

Reply Good karma Bad karma0 votes
nett40 Author
nett40 - - 168 comments

Do you have Forces of Corruption 1.1? Cause I haven't changed the GUI Dialogs-file...

Reply Good karma+2 votes
Kharak
Kharak - - 741 comments

Yes, it is 1.1.

Reply Good karma Bad karma+1 vote
Kharak
Kharak - - 741 comments

Ok, not your problem anymore, Just put it on a fresh install works until the loading of the main menu.
Unmoded version dos the same..

Reply Good karma Bad karma+1 vote
mattman1991
mattman1991 - - 1 comments

any clarification on how to fix this?

Reply Good karma Bad karma+1 vote
arakioss
arakioss - - 14 comments

empireatwar.filefront.com file FoC_Vista_Patch;96810

I just signed up so i couldn't but in URL's. Sorry about that. There's some forward slashes in the link, i'm sure you'll figure out.
Unzip the rar then swap the files from the patch into your foc folder. That should do it.

Great mod by the way nett. Excellent work.

Reply Good karma Bad karma+1 vote
arakioss
arakioss - - 14 comments

Although this mod is very good, i am having a few problems, one of which is that the AT TE has no sound when moving. I looked in the xml folder at the file "Sfxeventsunitsground" and saw that there's a "Ambient at te walking" descrpition. Unlike the other descriptions in there, this didn't have a text ID. Is that the problem?

Please help, Thanks

Reply Good karma Bad karma+1 vote
Sloosecannon
Sloosecannon - - 809 comments

OOhhh... so that's the problem with my laptop :D

just to linkify: Empireatwar.gamefront.com

Reply Good karma Bad karma+4 votes
hellfire97
hellfire97 - - 11 comments

what do u mean by that

Reply Good karma Bad karma+1 vote
uroscugalj
uroscugalj - - 13 comments

i have the same problem as you XML Parse Error - file .\data\XML\GUIDialogs.xml: File has syntax errors what to do to fix it

Reply Good karma Bad karma+1 vote
GmailAtWar
GmailAtWar - - 5 comments

Do you have to have FOC to play this mod?

Reply Good karma Bad karma0 votes
iamtheman
iamtheman - - 227 comments

yes

Reply Good karma Bad karma+1 vote
Guest
Guest - - 695,089 comments

This comment is currently awaiting admin approval, join now to view.

hellfire97
hellfire97 - - 11 comments

how do you install it

Reply Good karma Bad karma0 votes
ModDBAlex
ModDBAlex - - 4 comments

You must put some files in the mod folder in forces of coruption. The readme will tell you more.

Reply Good karma Bad karma+1 vote
Admiral-Ash
Admiral-Ash - - 1,811 comments

V3 is finally here??? X.X (Died, to much to handle)

*ForceGhost AdmiralAsh*
Woohoo, this is awesome.

Reply Good karma Bad karma+1 vote
ricke
ricke - - 236 comments

A reason to install Empire at war again! :D

Reply Good karma Bad karma+7 votes
Resistancce
Resistancce - - 38 comments

I agree

Reply Good karma Bad karma+2 votes
Juffe
Juffe - - 393 comments

NICE! finally!

Reply Good karma Bad karma+1 vote
nett40 Author
nett40 - - 168 comments

Have you installed Empire at War - Forces of Corruption to the default location on the c:\drive???

If you have installed it to another place, like drive d:\ or e:\ then the shortcut won't work... Please read the instructions on how to change the shortcut to the exact location of your game.

The title of the mod in the >>Mods folder<< has to be named "star_wars_clone_wars_iii" if the shortcut is going to work!

Reply Good karma+3 votes
sasuke159
sasuke159 - - 6 comments

wiil the mod work if i have the gold pack

Reply Good karma Bad karma+1 vote
Sloosecannon
Sloosecannon - - 809 comments

Yes

Reply Good karma Bad karma+1 vote
emi07
emi07 - - 90 comments

i have that problem too. i installed it on d: but i can't solve it. It says invalid destination folder can you help?

Reply Good karma Bad karma+1 vote
emi07
emi07 - - 90 comments

uh, cancel that. i did it

Reply Good karma Bad karma+1 vote
Jasonite
Jasonite - - 23 comments

Great stuff, lots of fun. I guess the only complaint I would make is that I feel like it needs a bit more units for later-game, but I guess I'm probably just spoiled by other games. Since it's trying to be true to the Clone Wars era... it does a smash-up job of it.

Again, great stuff!

Reply Good karma Bad karma+1 vote
Chakotay007
Chakotay007 - - 5 comments

Is it in german,too?

Reply Good karma Bad karma+1 vote
nett40 Author
nett40 - - 168 comments

No... But if you make a copy of the Master Text file English and rename the copy, to whatever the German Master Text file is called, then you should be able to play it...

Reply Good karma+3 votes
empatwar
empatwar - - 12 comments

when i tried to install it, it didnt work i just got the regular forces of corruption

Reply Good karma Bad karma+2 votes
Rodier
Rodier - - 12 comments

yea me too,
Does any1 know how to fix it?

Reply Good karma Bad karma+2 votes
Obi-1-Kenobi
Obi-1-Kenobi - - 1,597 comments

You have to put your clone wars folder into your FOC mod folder

Reply Good karma Bad karma+1 vote
cousijosh5
cousijosh5 - - 11 comments

I need help modding. I still have a Halo Mod to put in but don't know how to can someone message me how to go about modding please

Reply Good karma Bad karma+1 vote
kucsidave
kucsidave - - 106 comments

if there is no other way re install your Foc, and rewrite your data folder with the one given to you...
I've had the same problem, and now I've got the original Foc, this mod and two others by copying the Foc folder and renamed as Star Wars Eaw (and in this case)Clone wars it needs a lot of space, but at least you'll get al the mods you want at once

Reply Good karma Bad karma+1 vote
Rodier
Rodier - - 12 comments

Is This Mod Worth Buying The Game?
Cause my Game is stuffed and im thinking of replacing it.
And can you get Rex or Ahsoka in this Mod?

Reply Good karma Bad karma+1 vote
Rodier
Rodier - - 12 comments

Dont Worry.
I Was just looking at the mod and its brilliant Cant wait to get the game from ebay so i can download This!
Good Job!

Reply Good karma Bad karma+1 vote
Rodier
Rodier - - 12 comments

.

Reply Good karma Bad karma+1 vote
Foxhounde
Foxhounde - - 416 comments

How do you get past tech level 3 on skirmish?

Reply Good karma Bad karma+1 vote
Hamsterkun
Hamsterkun - - 11 comments

max tech in skirmish land battle is 3

Reply Good karma Bad karma+1 vote
Hamsterkun
Hamsterkun - - 11 comments

Sorry for double post, but the balance is ver3.0 is not good, (I only tested in skirmish map) Like in land battles, with those missiles, the hailfire is too strong and almost invulnerable to infantry .The snail tank is overpowered, it's too hard to destroy and the AT-TE is too weak, the snail tank can easily destroy it .... And in space battle, the ship that Ahsoka and Anakin ride is ******* unbalance, it only cost ~2500 credits but when S-foils locked ( but in game is unlocked ) 3 laser guns fire rapidly and can even fire backward, It can even solo a capital ship ( and destroy it easily ) ..... and almost destroy a space station 4 ( I think it could if there were no fighters and frigates around it ....... )and there are more unbalance units :( The rest are fun though. Hope you make a patch to fix those things

Reply Good karma Bad karma+2 votes
kebir
kebir - - 54 comments

On galactic conquest how do I build Jedi and the death star?

Reply Good karma Bad karma+1 vote
Narugan
Narugan - - 12 comments

Aloha,
I have try to install this mod but everytime I start it there is an error:XML Parse Error - file .\data\XML\GUIDialogs.xml: File has syntax errors, and I have no plan how to make it ride.Maybe are these things the problem:I din´t have the FoC patch 1.1 and I have the german version.

(sorry,for my bad english (I´m from Germany))

Reply Good karma Bad karma+1 vote
blue_ox
blue_ox - - 4 comments

please help i really want to play this mod but i have eaw gold pack v1.5 i think. i tried to patch it to 1.1 but it wont let me

Reply Good karma Bad karma+1 vote
nett40 Author
nett40 - - 168 comments

You should be able to play it with the Gold-Pack v.1.5!

Reply Good karma+1 vote
AJ-Tano
AJ-Tano - - 3 comments

Good mod,though I must say the voice coming from the Twilight kinda scares me :P I think its Mara Jade's?Anyway too bad you couldn't get the actual voice for Ahsoka,would have been fun to hear her making comments when you order her to do something etc.

Reply Good karma Bad karma+1 vote
buracosk
buracosk - - 1 comments

Thanks.

Reply Good karma Bad karma+1 vote
HJB1994
HJB1994 - - 51 comments

what planet can i buy the death star on

Reply Good karma Bad karma+1 vote
nett40 Author
nett40 - - 168 comments

You cannot build the Death Star - it has been removed as it doesn't appear in the Clone Wars era...

I've replaced it with the Chancellors Secret Project, which cover research and development of all new Rep. tech...

Reply Good karma+1 vote
kershek
kershek - - 1 comments

How do you obtain "Chancellor's Secret Project?" It's greyed out. And what do you mean by "R&D of all new Republic tech"?

Reply Good karma Bad karma+2 votes
Mitchash
Mitchash - - 3 comments

hey nett40, i downloaded the file and read through your readme file, im not sure if i did 5 right? i'm pretty sure but am just checking cos it doesn't work for some reason, and i have the petroglyph launcher installed as well :/ please help!!!!! it looks soo goood!!!!

Reply Good karma Bad karma+2 votes
fluffyzombie
fluffyzombie - - 288 comments

hey can i play this on empire at war because its in the empire at war file

Reply Good karma Bad karma+1 vote
Mantonio
Mantonio - - 67 comments

How do I install this on the Steam version?

Reply Good karma Bad karma+2 votes
Laenir
Laenir - - 40 comments

Pls Help I don't know how to install this for Steam Version.

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.