Description

Ayyubid troop tree upgrade problem fixed. You must download first v1.0 then v1.12 patch. Yo must have Warband 1.168 version. -Some RGL errors fixed. -Rebellion parties rgl error fixed. -Training Ground rgl error fixed. -Weapon breaking removed.

Preview
Crusader Against Jihad v1.12 Patch
Comments
bun123
bun123

Is 1.12 need 1.11 patch?

Reply Good karma Bad karma+3 votes
Tiberivs
Tiberivs

no, you only need v1.0

Reply Good karma Bad karma+2 votes
c.shehab
c.shehab

i think you should to add nile river in Egypt and dead sea in Palestine and change Abbasid capital's name to Baghdad.

Reply Good karma Bad karma+2 votes
IMPERATOR•IVLIANVS
IMPERATOR•IVLIANVS

Hello, such a nice big map, textures and cities are beautiful, however, when starting a new game, I'm automatically equipped with Seljuk armor, seljuk saber and seljuk horse, even when choosing crusader banner, I don't know if its a bug or just because I choose cavalry when it asks you about your past, could be the cavalry thing or is there something wrong ?
Also, maybe are you aware of the fact that Acre's lord has been replaced by Artimenner ? -with no garrison at all- maybe is it something that you already planned to work on, anyway, just wanted to tell you how magnificent your work seems to be, just a few things to correct, otherwise, I think it is beautiful. You talked about scenario right ? where could I jump into the story ?
Thank you for taking time to consider my question

Reply Good karma Bad karma+2 votes
frozenpainter Author
frozenpainter

For now mod has a starting quest.Don't choose any faction, just click "continue" .
Artimenner is not normal, you must open a new save, or delete mod and again install.

Reply Good karma+2 votes
Killface187
Killface187

WHY WONT IT LET ME SAVE KEEPS COMING UP WITH ERRORS

Reply Good karma Bad karma+1 vote
korkusuz212
korkusuz212

I will try thx for mod

Reply Good karma Bad karma+1 vote
Guest
Guest

bu patch dosyasını nereye atacagğız ?

Reply Good karma Bad karma0 votes
frozenpainter Author
frozenpainter

Patch dosyasının içindekileri cihat ve haçlılar modunun içine atıcaksın.

Reply Good karma+1 vote
MohamedAdel178
MohamedAdel178

Author ,

I downloaded the version 0.8 by mistake

I also downloaded the two patches put after replacing the old files it tells me that banners.brf is forbidden

what can I do now as my internet connection is weak 60kb/second

and the version will take me another 8 hours to download

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Don`t_Touch_My_Kebab
Don`t_Touch_My_Kebab

Bir sorum var mod yaparken 1.700 sürümü şart mı ? Yoksa başka bir sürüm indiricem 1.700 şart ise modülünü nereden indirebilirim yardımcı olurmusun ?
Birde modu bilgisayarım modu kaldırmyor asker ağacı için ayrı bir mod yaparmısın ?

Reply Good karma Bad karma+1 vote
frozenpainter Author
frozenpainter

1.165 veya üstü olmalı.Windows 32 bitte çalışmaz, ayrı bir mod yapmayacağım.

Reply Good karma+1 vote
Don`t_Touch_My_Kebab
Don`t_Touch_My_Kebab

1 hafta uğraştım bok yoluna gitti ama yinede sağol internet kafede yaparım ;)

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.