Description

Extract the contents into your A World of Ice and Fire module overwriting everything. Its always best to start a new game after patches.

Preview
Beta 7 Final Hotfix 1
Comments
SpoonGuy
SpoonGuy - - 40 comments

thank you

Reply Good karma Bad karma+1 vote
Ettenrocal
Ettenrocal - - 897 comments

Thx the beta is very good !!! You should just hire some more sceners ^^

Reply Good karma Bad karma+1 vote
produno Author
produno - - 1,632 comments

If only it was that easy ;).

Reply Good karma+4 votes
Vipsanius
Vipsanius - - 98 comments

Looks great - feel the nasty grittiness of Brytenwalda but need to fix bugs
"court lady?"
entering town with army in freelancer

Thanks

Reply Good karma Bad karma+2 votes
banjo17
banjo17 - - 42 comments

I really like the mod, and do agree that it is better than the other one. Just one thing: In castle assaults, the AI just stands there getting shot by arrows... anybody else have this problem?

Reply Good karma Bad karma+1 vote
banjo17
banjo17 - - 42 comments

I experience this problem at Ten Towers specifically

Reply Good karma Bad karma+1 vote
produno Author
produno - - 1,632 comments

Any problems with scenes feel free to post on my forums, lebel the scenes, the problems and include screenshots if possible.

I shall be working on scenes for Beta 8!

Reply Good karma+2 votes
Guest
Guest - - 689,064 comments

Hey Produno,

Great job on the mod, really enjoying it. There's just this one thing: are companions supposed to die permanently in battle? Mine keeps dying...

Reply Good karma Bad karma0 votes
produno Author
produno - - 1,632 comments

When you say die, you mean permanently dead?

Did you start a new game when applying the hotfix? The troop id's will be different, meaning a new game is req'd. If you carried on with a save then all sorts of weird things can happen.

Reply Good karma+1 vote
Guest
Guest - - 689,064 comments

This comment is currently awaiting admin approval, join now to view.

Guest
Guest - - 689,064 comments

Well, I've downloaded the mod, downloaded the final hotfix, did as told to install and overwrote the outdated files, but when I start the game, on the loading screen, there's an 'RGL ERROR' saying: "get_object failed for texture: mountain_bump" preventing the program to load, and closing the game. Anything I should check or do?

Reply Good karma Bad karma+1 vote
produno Author
produno - - 1,632 comments

Update to the latest version of warband.

Reply Good karma+1 vote
SPAZ-UNICORN
SPAZ-UNICORN - - 40 comments

So I downloaded the hot fix and overran all the previous files in beta 7 but still there is no spy when I ask everyone in Sunspear

Reply Good karma Bad karma+1 vote
SPAZ-UNICORN
SPAZ-UNICORN - - 40 comments

Am I doing something wrong? I reinstalled the hot fix and it still isn't working :\

Reply Good karma Bad karma+1 vote
produno Author
produno - - 1,632 comments

Nope, nothing wrong. Its my fault for not testing correctly before releasing the hotfix. Its fixed for the next update, hopefully a couple of weeks.

Reply Good karma+1 vote
WexWex
WexWex - - 4 comments

So i downloaded the mod and it says missing face gen and stops the game from going. Really nice mod i have only heard good things. :D thank you

Reply Good karma Bad karma+1 vote
WexWex
WexWex - - 4 comments

Wow i just went into the files and i saw that the resource file and its just completly empty

Reply Good karma Bad karma+1 vote
WexWex
WexWex - - 4 comments

Lol nvm nice mod my computer just didn't want to add resouce stuff to their position... Love the mod

Reply Good karma Bad karma+2 votes
TamaBurton
TamaBurton - - 1 comments

I'm having a problem with the loading of the background textures of the siege menus.
RGL WARNING Couldn't load "Textures/pic_siegeplan.dds"
RGL WARNING Couldn't load "Textures/pic_siegeassault.dds"
I've tried to download the mod (basic & hotfix) a couple of time, but they seems to be missing from the download file.

Does anyone else hae this problem?

Reply Good karma Bad karma+1 vote
Guest
Guest - - 689,064 comments

Yup, I came here to look for a fix myself

Reply Good karma Bad karma0 votes
produno Author
produno - - 1,632 comments

It wasnt fixed in the first hotfix as it wasnt reported to me until after i had released. Though hotfix#2 fixes this plus lots of other things.

Should be released next week!

see here for full changelog: Aworldoficeandfire.co.uk

Reply Good karma+1 vote
Guest
Guest - - 689,064 comments

When i load the game, there is nothing on the menu. There is only the wilding picture with no menu options at all. how do i fix this?

Reply Good karma Bad karma+1 vote
Guest
Guest - - 689,064 comments

i have tried deleting font data in the modules data folder but it still shows "Could Not find any Definition for Gut widget title initial..." in red on the left side of the screen

Reply Good karma Bad karma+1 vote
produno Author
produno - - 1,632 comments

That sounds like a corrupt download issue. If youve installed beta 7 into its own mod folder, then deleted the font data file from the mods data folder, it should work correctly. If not then something else has gone wrong.

Reply Good karma+1 vote
Guest
Guest - - 689,064 comments

my download was complete and i placed beta 7 in M&B Warband modules file, then put the hot fix file in it and replaced everything. i deleted font data file but still doesn't work :C

Reply Good karma Bad karma0 votes
Guest
Guest - - 689,064 comments

This comment is currently awaiting admin approval, join now to view.

produno Author
produno - - 1,632 comments

What exactly still doesnt work?

Reply Good karma+1 vote
OnlyClass
OnlyClass - - 37 comments

I have the same problem, when the game has finished loading its mod files, there is no text or options on the main menu screen, just the background wallpaper!! what do i do to fix this??

Reply Good karma Bad karma+1 vote
ekkie
ekkie - - 6 comments

I got the same problem :( any1 has a fix?

Reply Good karma Bad karma+1 vote
zavskater
zavskater - - 1 comments

Okay so I was taking over the iron islands and took Pyke but every time I tried to enter the city (which was mine now) it only gave me the option to besiege or leave. And i could attack my own people and my own patrols ran from me, this has been happening to my friend also. Anyone else had the problem?

Reply Good karma Bad karma+1 vote
Guest
Guest - - 689,064 comments

Impossible to court a lady for an alliance, comes up with script errors

Reply Good karma Bad karma0 votes
produno Author
produno - - 1,632 comments

Are you able to post the script errors or you rgl.log to my forums so i can check this out?

Reply Good karma+1 vote
Guest
Guest - - 689,064 comments

why when i start the game all the skins are bug and only you can see white and i desinstall the mod and install again and the game crash and say something that troops.ex or something like that. How i can play the mod

Reply Good karma Bad karma0 votes
produno Author
produno - - 1,632 comments

Sounds like your missing textures. Please make sure the mods downloaded correctly and installed correctly.

Reply Good karma+1 vote
Guest
Guest - - 689,064 comments

This comment is currently awaiting admin approval, join now to view.

Guest
Guest - - 689,064 comments

This comment is currently awaiting admin approval, join now to view.

Guest
Guest - - 689,064 comments

This comment is currently awaiting admin approval, join now to view.

jemenbatlescouie
jemenbatlescouie - - 341 comments

to download we must do

hotfix-i dont remenber watt is call-steam-steamapps-mount and blade warband-mdule

is thath right

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.