Description

0.6 full release version of the award winning mod Star Wars: Bear Force II!

Preview
Bear Force II - Version 0.6!
Comments
Ianitori
Ianitori

been waiting for a while

Reply Good karma Bad karma+1 vote
501nolan
501nolan

ah hell ya
zzzzzzzzzzzz

Reply Good karma Bad karma+1 vote
CenturionAvenger
CenturionAvenger

Great! It is pleasant to see that the mod is developing so quickly!

Reply Good karma Bad karma+2 votes
Neyth
Neyth

finally!

Reply Good karma Bad karma+1 vote
BNSMarko Author
BNSMarko

Well it is a pretty fast release considering it usually takes us 4-5 months in between releases :P

Reply Good karma+2 votes
foxracerTK2
foxracerTK2

My computer has no problem with other mods but this oone downloads into a .dill file which my PC does not wan to use in the modules folder

Reply Good karma Bad karma+1 vote
Malkolm-R-Lind
Malkolm-R-Lind

I've downloaded the mod 3 times, and the installer says that it's corrupt. Am I the only one who's having this problem?

Reply Good karma Bad karma+2 votes
BNSMarko Author
BNSMarko

Installer on Mediafire: Mediafire.com

Reply Good karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Lannisters4life
Lannisters4life

Mod fails to download every time. Please help!

Reply Good karma Bad karma+1 vote
BNSMarko Author
BNSMarko

Installer on Mediafire: Mediafire.com

Reply Good karma+1 vote
Guest
Guest

fix download please

Reply Good karma Bad karma-1 votes
BNSMarko Author
BNSMarko

Installer on Mediafire: Mediafire.com

Reply Good karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

Same Problem Please Help me and my friend cant install it after download because it says we have no rights :O

Reply Good karma Bad karma-1 votes
BNSMarko Author
BNSMarko

Try right clicking it and running in administrator mode.

Reply Good karma+1 vote
barry898
barry898

lol when i tried to install it it said it had a virus

Reply Good karma Bad karma+1 vote
BNSMarko Author
BNSMarko

It's most certainly not a virus.

Reply Good karma+3 votes
Guest
Guest

PLease can you Upload a New 0.6 Version this One i dowloaded 20times now in 2hrs! and i can never install this update PLEASE MAKE it GOING

Reply Good karma Bad karma-1 votes
BNSMarko Author
BNSMarko

Installer on Mediafire: Mediafire.com

Reply Good karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Þorkell
Þorkell

The sound fix for 0.5 still works for 0.6 - it does the same thing: replaces the blunt melee hit sounds with proper sounds (like in the older versions). Link: Forums.badnamestudios.com

Reply Good karma Bad karma+1 vote
COMR4DE_
COMR4DE_

Haha, wow; did not expect this so soon after .5!
Has the steam workshop page already been updated?

Reply Good karma Bad karma+1 vote
BNSMarko Author
BNSMarko

Yup! Sorry for the late response, but Workshop was also updated on day one.

Reply Good karma+1 vote
Guest
Guest

I've installed version .6 and I can't fire a blaster. the weapon won't raise when I press/hold rmb. I don't know what to do to fix it. I also installed v.5 in hopes of maybe there was a script that was in .5 that was not in .6 and this also did not work. does anyone know how to fix this?

Reply Good karma Bad karma-1 votes
BNSMarko Author
BNSMarko

The mod now requires Warband version 1.168 to work. Also always make sure you're playing on a server that runs on 1.168.

Reply Good karma+1 vote
Hidde112
Hidde112

You're ruining my social life.

Reply Good karma Bad karma+1 vote
leo312
leo312

Does this Need the 0.5 Version?

Reply Good karma Bad karma+1 vote
BNSMarko Author
BNSMarko

Nope, it's a full release.

Reply Good karma+1 vote
theRevan100
theRevan100

When i start a custom battle most content of the mod does not appear, lightsabers, blasters clones... nothing. How can I fix it? I have 1.168 version.

Reply Good karma Bad karma+1 vote
BNSMarko Author
BNSMarko

Custom battles aren't supported. Yet.

Reply Good karma+1 vote
Guest
Guest

I downloaded the mod and i can launch the mod fine and it says version 0.6 but when i try to find a server for the mod it says the server is for bearforce 0.6 and is a different module when i am using the same module as the server

Reply Good karma Bad karma0 votes
BNSMarko Author
BNSMarko

Make sure your mod folder is named BF_II_0.6

Reply Good karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Hurgablurg
Hurgablurg

For some reason, I can download it just fine ,but when trying to install the files into my Warband Modules, it doesn't show up?

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Mr.ModB
Mr.ModB

How much servers i can find in this 0.6 version ? i mean 0.7 doesn't have so much servers

Reply Good karma Bad karma+1 vote
BNSMarko Author
BNSMarko

Give some time for people to swap over. The good thing is New Sith Wars is up and running, and that's where everyone plays on.

Reply Good karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Tags

Bear Force II - Version 0.6! has not been tagged yet.