Description

Updated Arcane Dimensions compatibility patch for 1.50 release. Should also work with older AD versions, and maybe with future ones.

Preview
Arcane Dimensions 1.50 compatibility patch
Comments
kessaku1990
kessaku1990

I'm trying to install this in AD 1.8, but there's already a pak2.pak file in the ad directory. What do I do? Do I replace it or rename?

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Tags