Description

Updated for UA 1.86.3. *enabled lightning storm for Lychguard* *enabled mini warp storm for Lord of Change* *enabled missile barrage and air cast strike for Tau Commander and Tigershark respectively* *enabled miasma infestation for Tyranid hierophant* READ MORE FOR INSTALLATION!

Preview
UA AutoAbilities Mod
Comments
JurisDocta
JurisDocta

For next update can you make IG units use nervegas? Haven't seen it yet.

Reply Good karma Bad karma+2 votes
Morgul-Uruk
Morgul-Uruk

Hmmm, they actually use nerve gas grenades in the 1.86.3 THB

Reply Good karma Bad karma+2 votes
JurisDocta
JurisDocta

Hadn't noticed. I'll double check.

Reply Good karma Bad karma+2 votes
Jerkakame
Jerkakame

cant get it to work, it says "UltimateApocalypse_Tyranids_THB" is missing in the mod manager

Reply Good karma Bad karma+1 vote
Jerkakame
Jerkakame

had to install tyranids and idh manually because of "HTTP/1.0 403 Forbidden" error

Could that be why autoabilities doesnt work?

Reply Good karma Bad karma+1 vote
machotacoman
machotacoman

It shouldn't overwrite anything, just drag and drop the folder and module and find the name in the mod manager.

Reply Good karma Bad karma+1 vote
Jerkakame
Jerkakame

reinstalled everything and I still get "failed to activate requested game" when trying to launch in Game Manager

Am I the only one with this problem?

Reply Good karma Bad karma+1 vote
trolllucas
trolllucas

Did you manage to solve it? I seem to have this problem aswell, tyranids missing that is.

Reply Good karma Bad karma+1 vote
Jerkakame
Jerkakame

I did fix it!
By copying the autoabilites files to the UA folder and overwriting the autoabil files there.

And I told my friends to do the same so we could play together

Reply Good karma Bad karma+1 vote
trolllucas
trolllucas

ah I see the module file is completely useless then. Alright if anyone else have this problem simply take these files and replace them with those that already exist in your ultimate apocalypse thb folder. This way you just add it to the main file instead of having to launch another module.

Reply Good karma Bad karma+1 vote
fagan
fagan

What is "idh" because I am getting the same error message

Reply Good karma Bad karma+1 vote
trolllucas
trolllucas

Isn't this already in the mod? I downloaded the full installation and the game rule "auto abilities" is present.

Reply Good karma Bad karma+1 vote
machotacoman
machotacoman

The original lacks many abilities included in more recent versions, and many didn't fire off at all. This addon adds in the more recently added abilities.

Reply Good karma Bad karma+1 vote
Guest
Guest

When i try to download the mod, when it finishes downloading it comes up with a message saying: download failed: HTTP/1.0 403 forbidden. i have tried re-installing it but it didnt work. can someone help me?

Reply Good karma Bad karma0 votes
fagan
fagan

I am having the same issue after Tyranids I get "soulstorm download failed: HTTP/1.0 403 Forbidden" anyone know how to fix this issue?

Reply Good karma Bad karma+1 vote
Yoshinraa
Yoshinraa

Almost finishes installing but stops at: HTTP/1.0 403 forbidden! How can I fix this???

Reply Good karma Bad karma+1 vote
DAMATESTA
DAMATESTA

Virus Detected :/ il try different link

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

slipkn@t
slipkn@t

how use this on downpro mod ?

Reply Good karma Bad karma+1 vote
slipknat
slipknat

can u update it please ?

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.