Description

This is a patch to make Brutal Pack work with NCHUD V1.22. You need Brutal Pack and NCHUD for this to work. Make sure you you load the patch after you load NCHUD. This only works with GZDoom 1.8.7+ Read Description for more info.

Preview
NCHUD v1.22 Patch for Brutal Pack (Update 1.2)
Comments
OldDavidBr
OldDavidBr

Which GZDoom is this compatible?

Reply Good karma Bad karma+2 votes
secretagentjr Author
secretagentjr

It's compatible with any version of gzdoom that can run this mod if i recall. I personally use 2.1, but i'm sure it works with 2.0.05 and 1.8.10.

Reply Good karma+1 vote
BerserkerNoir
BerserkerNoir

Also with newest 1.9.1 and 2.1.1 just tested it.

Reply Good karma Bad karma+1 vote
OldDavidBr
OldDavidBr

Sadly it doesnt work with 1.8.1

Reply Good karma Bad karma+1 vote
secretagentjr Author
secretagentjr

Yeah, i read on the author's post that you need 1.8.7+ to run this. If you can't use GZDOOM 2.1+ or 1.9.1 you can use 1.8.10
GZDoom 1.8.10: Forum.drdteam.org

Reply Good karma+1 vote
OldDavidBr
OldDavidBr

Yea but it requires the OpenGL 2.0

Reply Good karma Bad karma+1 vote
perefalcon
perefalcon

is there any nchud for brutal doom?

Reply Good karma Bad karma+1 vote
secretagentjr Author
secretagentjr

If your talking about BDV20, there is a patch on the page of the mod for it.

Reply Good karma+1 vote
DivinusPrime
DivinusPrime

Can this work with Zandronum?

Reply Good karma Bad karma+1 vote
secretagentjr Author
secretagentjr

I'm not quite sure, but i assume Zan 3.0 would work

Reply Good karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.