Add addon Change your faction Hip (1.5)
Location
Addons
Filename
Change_your_faction_hip_1.3.zip
Category
GUIs
Licence
Public Domain
Uploader
loldiman2
Credits
/u/Scottvrakis, rayler
Added
Updated
Size
172.02kb (176,150 bytes)
Downloads
1,557 (1 today)
MD5 Hash
85a0ce44e3839701915766d9c953b618
Embed Button
Embed Widget
Description

A quick mod I put together by using a tutorial by reddit user Scottvrakis that should let you change Hip's faction to yours, I made it for 1.5 so I don't know if it works for earlier versions.

Preview
Change your faction Hip (1.5)
Comments
reter
reter

What you mean with "hip"? I don't understand

Reply Good karma Bad karma+1 vote
accolyte1022
accolyte1022

That's the chicks name.

Reply Good karma Bad karma+1 vote
reter
reter

Oh now i see...

Reply Good karma Bad karma+1 vote
accolyte1022
accolyte1022

She's a loner (former Freedom member) in the rookie village.

Reply Good karma Bad karma+1 vote
dog00755
dog00755

One of the folders is named "config" instead of "configs" like the one I have in gamedata. It doesn't overwrite anything. Was this intencional or do I have to overwrite my configs files with the ones in config?

Reply Good karma Bad karma+1 vote
loldiman2 Author
loldiman2

Yeah,seems I made a mistake when naming the folder, just rename the download folder from config to configs and it should work, i'll probably upload a small patch that fixes this together with a few really small tweaks.

Reply Good karma+1 vote
Guest
Guest

I hope the author (loldima2) reading this !

I think your "Change_your_faction_hip_1.2.rar" Mod doesn`t work, or it is a fake! I gave your mod a try and I made a fiew other test on a trial basis. It seems to me, the data is incorrect.

So, still waiting on patch / fix......

This command was written by Waymor .

Reply Good karma Bad karma-1 votes
loldiman2 Author
loldiman2

It's working fine on my end, maybe you have another mod that replaces the same files causing a conflict, or maybe you haven't gotten far enough in Hip's questline, I haven't tested the mod on a completely new game, only after I did her quest. If it is a problem when it comes down to the code, I'm not competent enough to fix it, the mod originates from a reddit post that details how to get hip to change her faction I only made this mod for convenience sake and personal usage and decided to upload it so others might use it as well, if you know any way to fix it I'll gladly update the mod and grant you credit for the fix.

Reply Good karma+1 vote
L30W
L30W

This worked perfect for me. Thanks!
10/10

Reply Good karma Bad karma+2 votes
Guest
Guest

Haha! Man you are the best, I'm glad I helped!

Reply Good karma Bad karma+2 votes
ScottyVrakis
ScottyVrakis

Woop, forgot to login for that comment :P anyway, still stands. Glad I helped!!

Reply Good karma Bad karma+2 votes
OnlyaWanderer
OnlyaWanderer

Does this work with save?

Reply Good karma Bad karma+1 vote
Guest
Guest

Can you please update this for 1.5.0 Beta 3.0, the new update?

Reply Good karma Bad karma+1 vote
voronalis
voronalis

Yeah, would be great to get this mod updated to the 3.0 patch.

Reply Good karma Bad karma+3 votes
rayler
rayler

Thanks for the mod.

I updated your mod for the current version(v1.5b3update2). ;)

Here is the link to the data: 1drv.ms

Reply Good karma Bad karma+3 votes
loldiman2 Author
loldiman2

Hello, thank you for updating the mod sadly i couldn't do any more work on it due to some events in my life as soon as i get to check it out i'll make it an update and give you propper credit :)

Reply Good karma+2 votes
stalkieee
stalkieee

this work with update 3 too if anyone wanted to know

Reply Good karma Bad karma+4 votes
xXRealXx
xXRealXx

Well, I installed it and it doesn't crash with update 4 hotfix 8. Don't know if it works or not though.

Reply Good karma Bad karma+1 vote
xXRealXx
xXRealXx

Yap, it works fine. Changed her to UNISG.

Reply Good karma Bad karma+1 vote
VL4DST3R
VL4DST3R

For me it seems to crash with the latest update

[error]Expression : false
[error]Function : ParseFile
[error]File : xrXMLParser.cpp
[error]Line : 52
[error]Description : XML file[$game_config$] parsing failed. Can't find include file:[gameplay\character_criticals_4.xml]

Reply Good karma Bad karma+1 vote
rigasternl
rigasternl

Please update the mod (RC22)

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Addon
Browse
Addons
New
Add addon
Share
Community Rating

Average

9.8

4 votes submitted.

You Say

-

Ratings closed.

Related Games
S.T.A.L.K.E.R.: Call of Pripyat
S.T.A.L.K.E.R.: Call of Pripyat First Person Shooter
Related Groups
Anomaly Developers
Anomaly Developers Developer