Global mod for STALKER SHoC, intended to recreate a highly atmospheric Zone with highest possible quality, stability of the game, rich gameplay and loyalty to the canons of the Sci-Fi genre. The upcoming 0.6.9.3 version will be soon available. Current version is 0.6.9.2 R2 - you can get it in the downloads section.

Report abuse OGSE 0.6.9.2 R2 official english version (fixed)
Filename
STALKER_OGSE_0692_R2_Eng_fixed.1.exe
Type
Full Version
Uploader
KamikaZzeRu
Date
Feb 16th, 2012
Size
661.91mb (694,064,244 bytes)
Downloads
16,461 (7 today)
Embed Button
Mirrors
Download now
Description

This is full OGSE 0.6.9.2 R2 official english release - fixed installation package. Sorry for inconvenience with previous package.


This is our first release for English version of S.T.A.L.K.E.R. SHoC, so there can be possible problems and crashes, related to the localization. Please report if any found, and try to be patient - we'll surely fix them all and then I re-upload installation with all corrections included.

It was a long process, requiring much time and effort, and I hope you enjoy the result. When translating we tried to make the text as lively and literary as possible, and to translate all the humor and idioms. The main work on translation was done by Filon - our full-time translator and editor, restyling and proofreading of texts, as well as testing of the final version was done by SimplyYuri - one of our mod's testers, working in our team almost from its very beginning.

The installation package is entirely in English, as well as all the documentation. The mod is packaged in an world-wide game version format archives. This is done in order to provide the best performance - the game engine is optimized for work with it's own game archives, and the packed version runs 10-15% faster than uncompressed, plus this eliminates little freezes due to the caching of extracted game resources from the file system. Accordingly, since this version of the mod is packaged, the "tall grass" and "widescreen scopes" options in configurator working as it should. Please note only that test all conversations in the game is impossible for us due to lack of time, so if you found a repeatable crash to the desktop in some of the dialogues in game - be sure to tell us about it, to fix that as soon as possible.

In addition to complete installation package, I've uploaded another package with the unpacked files needed to make translations into other languages - if you want to make a German or French version, you can download it. When your translation will be ready, I'll post it to our downloads section.

Please note only that test all conversations in the game is impossible for us due to lack of time, so if you found a repeatable crash to the desktop in some of the dialogues in game - be sure to tell us about it, to fix that as soon as possible.

Installation tips:

First of all please be noticed what mod wouldn't run on some Steam versions. We're working on to determine a source of this problem and solution are soon be found.

This mod version requires 1.0005 game version to run. It's installation on version 1.0006 will render game inoperable, on patches lower than 1.0005 - can cause work of game highly unstable. If you have a 1.0006 game release and don't knows how to roll it's patch back to 1.0005 - follow this guide:

1) Download a FULL package of 5th patch for your game version from the official site or other resource. The file named stk-*your_game_version_description*-patch-any-5.exe - it's size around 40 MB.
2) Start Regedit by pressing Win+R, typing "regedit" word without quotes, navigate in registry to the path:

in Windows XP: HKEY_LOCAL_MACHINE \SOFTWARE \GSC Game World \STALKER-SHOC

in Windows 7 x64 registry keys of 32-bit software have moved from HKEY_LOCAL_MACHINE \SOFTWARE to HKEY_LOCAL_MACHINE \SOFTWARE \Wow6432Node - which often confusing players, so search path: HKEY_LOCAL_MACHINE\ SOFTWARE \Wow6432Node \GSC Game World\ STALKER-SHOC

there you find the option named "InstallVers". Its value is must be 1.0006 - change it to the 1.0004
3) If you have a Steam game release, check also parameter "InstallSource" - it's value must be "stk-for-pack-noprot-efis". If not - change it to this value.
4) Now run the downloaded 5th patch - it will normally patch game to version 5. If you using Steam version of game you need a patch for US release.
5) Now you have proper game version and can start mod installation.

Please users, who install the mod, but have crashes on game start or on loading screen - show me the main game log. You can find it by path - C:\Users\Public\Documents\STALKER-SHOC\logs if running Windows 7 or Vista or C:\Documents and Settings\All users\Documents\STALKER-SHOC\logs. It's last strings basically contain a crash reason. Please sent me this info or better a full log file, so I can determine the reason of crash and help you.

Players, who installed mod with install option "for Argus Textures", make sure you installed Argus Textures after mod installation, and placed textures into the right folder. Mod package itself doesn't includes Argus Textures, it's must be installed manually, install option only creates compatible configuration for texture packs. So to install properly, follow this guide:

Installing Argus' Photorealistic Textures Into the Mod:
(1) Use OGSE's auto-installer to install the mod.
(2) Decompress Argus' two texture packs. 
(3) For both texture packs, DELETE both of the "textures.ltx" documents, as the OGSE modding team has ALREADY created a merged version that is designed to work with the mod.  Accidentally overwriting OGSE's textures.ltx with either of Argus' versions will create a crash to desktop scenario.
(4) Place all of the textures into the "texture" directory that the OGSE installer created for you. Argus' amazing textures are now good to go, and will appear in the game, working fine with the mod!  Happy hunting, stalker!

If you installed Argus textures improperly, you'll get following crash log:

Quote:Can't find texture 'detail\detail_beton_0412_b'

Also, first installation package contains some errors, so if you installed it, you'll get following crash log:

Quote:XML file[$game_config$] parsing failed. Can't find include file:[text\rus\string_table_tips_escape.xml]

In this case just download latest installation package and reinstall.

And some gaming tips:

1) If you cannot interact with wounded stalkers, just hide your gun! Wounded stalkers can't interact with you while you are openly pointing your gun's barrel at them. They thought you're going to finish them, and screams "Pojalusta ne strelyaite", what means "Please don't shoot". :)

2) If you get repeatable crash in Lab X18 when you try to loot the first dead scientist for the door code - reload game from autosave. This is a game spawn issue, it can't unfortunately fixed in 0692, but reloading game from autosave will surely help to avoid this.

3) Sometimes game crashes then you try to loot a Ghost's corpse at brainlab over Yantar. This crash are basically not repeatable, but don't forget to save your progress before you loot him.

4) If you don't know how to drive the car - check your controls - there are bindings for turning car's engine on/off, but it's unbind by default. Assign a key and you'll be able to run APC or any other car in game. You can fire it's turret gun by using context-sensitive key (default Tab).

Preview Image
OGSE 0.6.9.2 R2 official english version (fixed)
Post comment Comments  (0 - 50 of 152)
Brca95
Brca95 Feb 16 2012, 7:45pm says:

At last,the english version =)

+2 votes     reply to comment
KamikaZzeRu
KamikaZzeRu Feb 16 2012, 11:49pm says:

And players who have steam version - please report which problems do you have - maybe installation must be adapted for it.

+3 votes     reply to comment
Sgt.Vortec
Sgt.Vortec Apr 10 2012, 4:44pm replied:

hi i get this erorr in steam any fix?:http://img802.imageshack.us/img802/2599/erorr.png

+2 votes     reply to comment
KamikaZzeRu
KamikaZzeRu Apr 12 2012, 2:19pm replied:

Please read full description of this download and then, if you wouldn't solve your problem with it, give me a crash log (how to obtain it you can read in description)

+2 votes     reply to comment
camiller915
camiller915 Jun 1 2012, 2:11am replied:

Im having NO problems :) and i freaking love this mod!

+1 vote     reply to comment
InternetIan
InternetIan Feb 18 2012, 12:06pm says:

Oh, I can't wait to give this a whirl. :3

+3 votes     reply to comment
disgraciau
disgraciau Feb 18 2012, 7:50pm says:

Have Steam version and works fine :D

Only one thing:

In the very first quest (looking for Stone Blood artifact in anomaly zone), there are some times that the artifact does not appear. I needed to reload the game a couple of times until it appeared. Is this normal?

+1 vote     reply to comment
KamikaZzeRu
KamikaZzeRu Feb 19 2012, 3:48am replied:

Yes, sadly. Sometimes artefact (and other things such as weapons of even bodies) are stuck in ground (this is a game engine flaw). Then you reloading the game artefact is respawning and appearing on the ground.

+1 vote     reply to comment
Ryllic
Ryllic Feb 18 2012, 7:52pm says:

I have Steam version and it crashed after it finished loading after starting a new game. I don't know if its just Stalker itself or the mod.

+2 votes     reply to comment
Zombiestubble
Zombiestubble Feb 18 2012, 11:58pm replied:

You can't use this with steam because of two things:

1. When using Regedit to "update" to 1.0005, Steam does not show up in the Regedit directory. At least for me it doesn't.

2. There is no way to set your version from Steam itself. It automatically downloads as 1.0006 when it re-installs, and you cannot go back to a previous version.

And BTW Disgraciau, it would be very nice of you to actually post a tutorial on how you got the mod to ******* work. Thanks.

+1 vote     reply to comment
KamikaZzeRu
KamikaZzeRu Feb 19 2012, 3:55am replied:

1. If you have Windows 7 x64, then you need to search for STALKER registry by path HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\GSC Game World\STALKER-SHOC

2. Strange, I thought Steam ver have base version 1.0005. Anyway, this can be avoided, but I need to see the crashlog first.

+3 votes     reply to comment
RequestDenied
RequestDenied Jun 17 2012, 7:27pm replied:

I have it on steam as Version 1.0005. Works fine except for some engine flaws that are stated above.\

+1 vote     reply to comment
KamikaZzeRu
KamikaZzeRu Feb 19 2012, 3:49am replied:

Please show me the main game log. You can find it by path - C:\Users\Public\Documents\STALKER-SHOC\logs if running Windows 7 or Vista or C:\Documents and Settings\All users\Documents\STALKER-SHOC\logs. It's last strings basically contain a crash reason. Please sent me this info or better a full log file, so I can determine the reason of crash and help you.

+2 votes     reply to comment
KamikaZzeRu
KamikaZzeRu Feb 19 2012, 4:17am says:

Players with STEAM version of game - first of all, guys, please try to find a game's registry keys. They can't be missing -

in Windows XP it's must be path: HKEY_LOCAL_MACHINE \SOFTWARE \GSC Game World \STALKER-SHOC

in Windows 7 x64 registry keys of 32-bit software have moved from HKEY_LOCAL_MACHINE \SOFTWARE to HKEY_LOCAL_MACHINE \SOFTWARE \Wow6432Node - which often confusing players, so search path: HKEY_LOCAL_MACHINE\ SOFTWARE \Wow6432Node \GSC Game World\ STALKER-SHOC

There look for two values named "InstallSource" and "InstallVers". I'm suspecting what Steam game have non-standard InstallSource parameter or it's can be missing at all. Please sent me it's value. Then try to change it's value to "stk-for-pack-noprot-efis", then update the game with full 5-th patch for US release. If updating was successful, try to install mod and run.

+2 votes     reply to comment
disgraciau
disgraciau Feb 19 2012, 7:04am says:

I swear to God that I didn't anything to make the mod working. I just installed the exe installer and that's it.

The Steam version of STALKER is supposed to be 1.0005.

Ok, I'm in registry and my values are the following:

-InstallSource: stk-for-pack-noprot-efis
-InstallVers: 1.0005

+2 votes     reply to comment
KamikaZzeRu
KamikaZzeRu Feb 19 2012, 7:34am replied:

Looks like your Steam version are exactly same version is supposed to be. Strangely other players didn't. Looks like Steam have different versions for some countries. Well, with guide I've posted up there I think they'll be able to run game to. Thanks for posting your game version - now I know which version are needed.

+2 votes     reply to comment
baassbooster
baassbooster Feb 19 2012, 10:35am says:

I cant download it from Gamefront because the file seems not to be avaliablae

+2 votes     reply to comment
KamikaZzeRu
KamikaZzeRu Feb 19 2012, 11:05am replied:

Then use direct link from latest news article - it's from our ftp, so there must be no problems with download.

+2 votes     reply to comment
SimplyYuri
SimplyYuri Feb 19 2012, 12:17pm replied:

I've checked Gamefront - ok. This server just very slowly responds.

+2 votes     reply to comment
KamikaZzeRu
KamikaZzeRu Feb 19 2012, 1:47pm says:

Players, who have crash right after game start - if you installed mod with install option "for Argus Textures", make sure you installed Argus Textures after mod installation, and placed textures into the right folder. Mod package itself doesn't includes Argus Textures, it's must be installed manually, install option only creates compatible configuration for texture packs. So after you installed the mod, you need to install Argus Textures in gamedata\textures not overwriting the textures.ltx config file.

+2 votes     reply to comment
Sn4rk
Sn4rk Feb 20 2012, 4:20pm says:

Do I need to download KamikaZze's "Companions" 1.9C too if I want to have companions in-game or it's already included?

+1 vote     reply to comment
KamikaZzeRu
KamikaZzeRu Feb 21 2012, 1:23am replied:

Already included

+2 votes     reply to comment
EagleFire
EagleFire Feb 20 2012, 9:47pm says:

I just installed the mod and everything is pitch black. Turning the gamma and brightness up all the way only just barely allows me to see anything.

+2 votes     reply to comment
KamikaZzeRu
KamikaZzeRu Feb 21 2012, 1:29am replied:

Looks like your game config contains some broken settings. Best way to fix this is to delete main config file, then run the game and set up all config from scratch. Path to config file you can see in Mod Configurator at tab "Advanced Graphics Settings". After you set up the game, check the lighting in game. If you still found it too dark, check SSAO config in SkyGraphics settings. Try first to turn off "Increase Contrast", then, if image is still too dark - you can try to turn off SSAO completely.

+3 votes     reply to comment
EagleFire
EagleFire Feb 21 2012, 6:43pm replied:

Awesome, that was it exactly. I guess the settings just got mixed up with me going through a few different mods. Can't wait for the next version.

+1 vote     reply to comment
jwill58
jwill58 Feb 20 2012, 11:22pm says:

I got this going to help"Mole" ( FATAL ERROR

[error]Expression : error handler is invoked!
[error]Function : invalid_parameter_handler
[error]File : E:\stalker\sources\trunk\xrCore\xrDebugNew.cpp
[error]Line : 800
[error]Description :

stack trace: )

+2 votes     reply to comment
KamikaZzeRu
KamikaZzeRu Feb 21 2012, 1:30am replied:

Did this repeatable or not? If not, this is most likely a random engine crash.

+2 votes     reply to comment
jwill58
jwill58 Feb 21 2012, 7:37am replied:

No , I tried to edit but it was just past 5 min, sorry. It was random, I thought you still might want the crash report. The Mod plays fine on my rigg, If the killing gets to crazy , sometimes a weird thing will happen , then It stalls and crashes. I just have to restart the game and sometimes I have to play a bit all over again. Its no big deal though.I have no complaints so far.Its as smooth as butter for me. I wish you had left the gamedata files intact. I like to tweak some of the weapons LTX files and with this MOD , well there just aren't any LTX files. Thats my only complaint. Thanks for a very cool and playable MOD !

+1 vote     reply to comment
KamikaZzeRu
KamikaZzeRu Feb 21 2012, 8:04am replied:

Thanks for reply. As for some crashes in combat - we working on in 0693 to fix them all, most problems are already solved, and 0693 will be even more stable than 0692. As for tweaking - grab this Moddb.com and unpack files you want to tweak to other folder. Then after you edit them - just place edited files to theirs places in gamedata - unpacked files there have higher priority than game archives.

+1 vote     reply to comment
lol3r_86
lol3r_86 Feb 21 2012, 11:41am says:

Download does not work.

+1 vote     reply to comment
KamikaZzeRu
KamikaZzeRu Feb 21 2012, 11:59am replied:

If you have troubles downloading from there, try our direct mirror - link to download is in latest news article.

+1 vote     reply to comment
ClearVall
ClearVall Feb 28 2012, 10:29am says:

KamikaZze, а что насчёт Weapon Addon? Собираетесь адаптировать?

+1 vote     reply to comment
KamikaZzeRu
KamikaZzeRu Feb 28 2012, 12:39pm replied:

К английской версии? Нет возможности, увы. Мы не можем самостоятельно обеспечить перевод всех дополнений, сделанных пользователями.

+1 vote     reply to comment
ClearVall
ClearVall Feb 28 2012, 2:40pm replied:

Цык. Досадно... Ну половина текстов там и так осталась та же, что в OGSE. А новое оружие можно и без описания оставить, ничего страшного. Может, всё же... А? Я просто одному замечательному человеку (хех) посоветовать OGSE хочу, английскую версию, и будет здорово, если будет ещё и с Оружейным Аддоном.

+1 vote     reply to comment
KamikaZzeRu
KamikaZzeRu Feb 29 2012, 1:15am replied:

Ну если кто-то возмет на себя труд выделить в отдельные файлы те строки, что ребята делавшие аддон изменили / добавили - могу попробовать спросить нашего переводчика, Виталия, займется ли он. Потому что вручную разгребать текстовые ресурсы аддона - это слишком много сил и времени надо.

+1 vote     reply to comment
ClearVall
ClearVall Feb 29 2012, 10:07am replied:

Ммм... Неее, я не могу. У меня Русификатор для MISERY версии 2.0 в пути, некогда...
Эх, ну, значит, придётся так предлагать, в оригинале.

+1 vote     reply to comment
tomo86
tomo86 Feb 29 2012, 12:00pm says:

I have a problem with a OGSE Configurator, says "The application failed to start because application configuration is incorect. Reinstalling the application may fix this problem" Well, it didnt :)

The game works throgh normal .exe, but i need the configurator so i can performance-tweak it a bit, as my comp is a bit outdated.

thx

+1 vote     reply to comment
KamikaZzeRu
KamikaZzeRu Mar 1 2012, 12:35am replied:

You just need to install .NET Framework runtime - 2.0 or later.

+2 votes     reply to comment
tomo86
tomo86 Mar 1 2012, 2:41pm replied:

Just did and it didt solve the problem, I can play the mod but cant get into the configurator. The mod by itself is great, BTW, only small issues with missing stuff on corpses and boxes after save/load.

Oh just remembered, I am stuck in game because the first trader door wont opet, i collected the usb from tolik but cant deliver it.

+1 vote     reply to comment
SimplyYuri
SimplyYuri Mar 1 2012, 3:56pm replied:

You need also C++ runtime libraries. Usually such libraries have already got in the system, but maybe your's hasn't. Get it from Microsoft site. The package is vcredist_x86.exe

+2 votes     reply to comment
tomo86
tomo86 Mar 1 2012, 4:28pm replied:

How do You know that and I don't :) It works now, thx guys

+1 vote     reply to comment
oveRaen343
oveRaen343 Mar 13 2012, 3:56pm replied:

How did u exactly fix this problem?

+1 vote     reply to comment
KamikaZzeRu
KamikaZzeRu Mar 1 2012, 11:42pm replied:

About door wasn't open - this is a strange issue of original game. This happens when you play a lot without saving - for a half an hour or so. Game in this situation creates an autosave, but it's working not good. If you load from it - Sidor's door logic are switching off and door isn't working. Only solution is to load save made before game autosaved you and continue playing from it.

+1 vote     reply to comment
tomo86
tomo86 Mar 2 2012, 3:19pm replied:

Hm well i solve the problem a little unconventionaly. The door was closed, but wasnt locked or door-knobed, i dont know how to express myself in english, it's like, if you were on the oder side of that door you could just push it to get it opet, but on this side pushing just closes it further. Well I somehow, trying everything, succeded to take a weapon down to the bunker (i dont know did you alow this in your mod or not), and threw a grenade at the door :), saw it moved a little and started shooting at them from differend angles and it opened :D. The wooden boxes on the side can be an obstacle. It would be much easyer if there is some kind of no-cliping cheat

+1 vote     reply to comment
Husserl
Husserl Mar 1 2012, 4:35am says:

When I run OGSE Configurator.exe and select Apply I get an unhandled exception error:

String was not recognized as a valid DateTime.

************** Exception Text **************
System.Format Exception: String was not recognized as a valid DateTime.
at System.DateTimeParse.Parse(String s, DateTime FormatInfo dtfi, DateTime Styles styles)
at OGSE Configurator. Form1.button1_ Click(Object sender, EventArgs e)
at System. Windows.Forms. Control.OnClick(EventArgs e)
at System. Windows.Forms. Button.OnClick(EventArgs e)
at System. Windows.Forms. Button.OnMouseUp(MouseEventArgs mevent)
at System. Windows.Forms. Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
at System.Windows. Forms.Control. WndProc(Message& m)
at System.Windows. Forms.ButtonBase. WndProc(Message& m)
at System.Windows. Forms.Button. WndProc(Message& m)
at System.Windows. Forms.Control. Control NativeWindow .OnMessage(Message& m)
at System.Windows.Forms.Control.Control NativeWindow. WndProc(Message& m)
at System. Windows.Forms. NativeWindow. Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

The game starts o.k. but obviously I cannot use the configuration. I have installed the 0.6.9.2 R2 English and I tried with and without Argus textures. I also have .NET 4.0 installed on Win7 X 64. Any help will be mostly appreciated!

EDIT: When I install mod I cannot read the choices about Argus textures. I can understand that it says about manual installation of Argus but there are 2 choices. What is the difference? Thanks.

+1 vote     reply to comment
KamikaZzeRu
KamikaZzeRu Mar 1 2012, 5:40am replied:

Looks like you have some non-standard daytime format setup in your system, which aren't allow configurator to write time properly in config file. Can't even say what's wrong not knowing your regional settings. Try to change settings of daytime format to more standard european or US and then try again. If succeed - just set up mod as you wish, apply, then roll back daytime settings to your own.

>> What is the difference?

First choice is for Argus Textures without creatures pack, second - with creatures textures.

+1 vote     reply to comment
Husserl
Husserl Mar 1 2012, 6:06am replied:

Thanks for quick response. My time is (UTC+02:00) Athens, Bucharest, but I'll try your suggestion and feed back.

+1 vote     reply to comment
Husserl
Husserl Mar 1 2012, 6:34am replied:

Unfortunately no luck even if reinstall mod (tried several time zones).

What I miss if I just change manually the ogse_config.ltx?

+1 vote     reply to comment
Husserl
Husserl Mar 1 2012, 6:58am replied:

O.K. I found the problem. It was not actually the time zone but the letters AM/PM that was in my language! For your knowledge base and Win 7, there is no need to change the country name in Region and Language/Formats but proceed to Additional Settings below, then time tab add change just AM and PM symbol.

+1 vote     reply to comment
Bupkus
Bupkus Mar 1 2012, 10:12am says:

FATAL ERROR

[error]Expression : hGame
[error]Function : CEngineAPI::Initialize
[error]File : E:\stalker\patch_1_0004\xr_3da\EngineAPI.cpp
[error]Line : 65
[error]Description : Game DLL raised exception during loading or there is no game DLL at all

I got this right after installation, what is the problem?

+1 vote     reply to comment
Post a Comment
click to sign in

You are not logged in, your comment will be anonymous unless you join the community today (totally free - or sign in with your social account on the right) which we encourage all contributors to do.

2000 characters limit; HTML formatting and smileys are not supported - text only

Icon
S.T.A.L.K.E.R. Shadow of Chernobyl Icon
Platform
Windows
Developer
OGSE Team
Contact
Send Message
Official Page
Ogse.ru
Release Date
TBD
Mod Watch
Track this mod
Download
Browse
Downloads
Add Download
Members only
Report Abuse
Report download
MD5 Hash
fa121ba93567e4a658c2d32c68f8bc4d
Related Mods
Old Good STALKER Evolution (S.T.A.L.K.E.R. Shadow of Chernobyl)
Old Good STALKER Evolution S.T.A.L.K.E.R. Shadow of Chernobyl - Single Player First Person Shooter
Related Games
S.T.A.L.K.E.R. Shadow of Chernobyl
S.T.A.L.K.E.R. Shadow of Chernobyl Single & Multiplayer First Person Shooter
Related Groups
OGSE Team
OGSE Team Developer & Publisher with 8 members