Post news RSS Which version(s) of Windows do you run?

So uhh, I need to know which version(s) of Windows everybody is running.

Posted by on

I need to know which version(s) of Windows everybody is running. Follow the link below to vote.

Which version(s) of Windows do you run?

(NOTE: Please DO NOT cast your vote in the form of a comment on this news article; instead, use the poll in the link above.)

Comments
AirborneSn1p3r
AirborneSn1p3r - - 3,137 comments

shocked so few people use xp...

Reply Good karma Bad karma+4 votes
Marth8880 AuthorSubscriber
Marth8880 - - 1,778 comments

No kidding, especially considering the fact that it still takes up ~44% of the market share.

Reply Good karma+3 votes
RedKorss
RedKorss - - 243 comments

Need to change up to play new games.

Reply Good karma Bad karma+5 votes
hakn
hakn - - 541 comments

wow some people actually have win 8, still

Reply Good karma Bad karma+4 votes
Nanoelite001
Nanoelite001 - - 531 comments

windows 8 is worse than vista

Reply Good karma Bad karma+5 votes
hakn
hakn - - 541 comments

windows 8 is the WORST version of windows for pc EVER. it is alright on tablet and phone but that is what it was designed for right

Reply Good karma Bad karma+4 votes
FISHMAN_PRIME
FISHMAN_PRIME - - 364 comments

spoken like some one who has never used it. I would know. A year ago I would have agreed with you.

Reply Good karma Bad karma+1 vote
Marth8880 AuthorSubscriber
Marth8880 - - 1,778 comments

Heh, yeeeaaah... To be honest, though, it's practically impossible to mod this game using Windows 8, specifically due to the inability to run the level editor and compiler. D:

Reply Good karma+2 votes
Dreadnot9
Dreadnot9 - - 4 comments

Odd, I ran windows 8, now 8.1 and haven't had problems with any of the mod tools (including zero editor and visual munge).
Personally, I love windows 8.1 honestly, seems to run as well, if not better, than windows 7 (for gaming at least).

Reply Good karma Bad karma+1 vote
Drunken_Soviet
Drunken_Soviet - - 112 comments

I gotta ask, but why are you asking what version of Windows we are using?

Reply Good karma Bad karma+2 votes
Marth8880 AuthorSubscriber
Marth8880 - - 1,778 comments

Compatibility statistic for the configuration utility since XP apparently doesn't support .NET Framework 4.5.

Reply Good karma+4 votes
destroy22980
destroy22980 - - 334 comments

[comment omitted]

Reply Good karma Bad karma+1 vote
SolidJames
SolidJames - - 1,326 comments

[giraffe redacted]

Reply Good karma Bad karma+4 votes
Guest
Guest - - 688,955 comments

This comment is currently awaiting admin approval, join now to view.

Guest
Guest - - 688,955 comments

This comment is currently awaiting admin approval, join now to view.

Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.