Post news RSS [UPDATE] Qestion for the next release

hey guys, please help me with a problem..

Posted by on

so since I use luaplayer hm at version 0.30 I have noticed that this luaplayer ist a bit unsable.
when you are in the main menu and press X to start single player the luaplayer gives any random error message. To fix this you have to press any button in the menu and then you shouldn't get errors for no reason.

Now my question is if you can live with this or do I have to do two vesions of the game:

luaplayer hm 6: stable, less features: you can download the update but have to use a shell to install the update.

luaplayer hm 7: "unstable", more features: displays time/date/battery; the update files will be installed automatically.

leave your opinion about this problem.

I found a solution ;)

SIM sk

Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.