Post news RSS Patch 1.3.8

Patch 1.3.8 is necessary to play New Earth Project.

Posted by on

****VERY IMPORTANT***

Patch 1.3.8 is necessary to play New Earth Project.

Without it units can't leave the factory.
*********** ******************** *********************** **************** ****************** **************
You can download patches here Earth2160.com

In older versions there is no flags that allows to exist factory and exit in one building.

Comments
ltemplar1
ltemplar1

First tell us which version of Earth 2160 you have, then we can direct you to proper patch(If i recall correctly from my experience you need 2/3 patches for cd version. First install 1.3.6 then 1.3.7-with should be enough , because 1.3.8 is needed for steam/Internet versions not cd/dvd one)

Reply Good karma Bad karma+2 votes
Raptorad Author
Raptorad

My CD and DVD needs 1.3.8

Reply Good karma+2 votes
ltemplar1
ltemplar1

Ok my mistake.Then he need to install 1.3.8 after previously installed ones.

Reply Good karma Bad karma+2 votes
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.