Post news RSS Beta Problems

The Beta Version Is Unplayable For A Lot And Playable For A Little... Whyyyy !!! a apology for all the people cant run the beta, but, why dont try this fixes.

Posted by on

Beta Version Problems

Hello to all mates, this months i watch and recieved emails with problems about the beta, i try to fix it but really i view i cant in some cases, really mates, sorry, and a apology for all the people dont can run the beta, emmmm, i have some fixes... why dont try it xD. But ! why dont check this lines before try the fixes !!!

Some Notes Of The Beta Dont Run:

. Bad Installation
. You have the patch 1.1
. The Assetscatalog_tfu2 dont are in the main folder of swtfu2
. the paks folder dont install correctly

REMEMBER BACKUP ALL THE SWTFUII NO MOD FILES !!!
THIS MOD DONT WORK WITH THE PATCH 1.1 !!!

Mates, really i known the install of this mod is a little confuse and extrange, but follow this install instruction and i hope to help somebody:

-------------------------------------- -------------------------------------- --------------------------------------

First of all, you need this folders and files open:


. Star Wars The Force Unleashed 2
. SWTFUII Evolution Mod Part 1 Beta

Ok

SWTFUII Evolution Mod Part 1 Beta File Content... only the necessary for the install

. Paks - This folder is essential to run the mod, but need a installation too

. Pak4.lp
. Pak5.lp
. Pak6.lp

. AssetCatalog_TFU2.txt - This .txt contains all the lines with the content of swtfu2 and the mod content

So with this information you can start, REMEMBER THE FILES AND FOLDERS YOU NEED OPEN... so start xD:

NEW INSTALL INSTRUCTIONS - CLEAN INSTALL - TRY THIS BEFORE THE FIXES.

1. Copy the AssetCatalog_TFU2.txt to your main swtfu2 folder, remember backup the original.

2. Open the LevelPaks Ubicated in LucasArts/Star Wars The Force Unleashed/"LevelPaks"

3. Put Pak4 - Pak6 & Pak7 in your LevelPaks folder and rename it to this: Pak4 - Pak5 - & Pak6

Ok... you have the mod content install but !!!... the mod need some special files ubicated in the
game paks... this files are in the Paks folder of the SWTFUII Evolution Mod Part 1 Beta file, ok continue:

4. Open the Pak0.lp and Pak2.lp ubicated in your LevelPaks Folder
5. Open the Paks Folder Ubicated in SWTFUII Evolution Mod Part 1 Beta

6. Open Pak0 folder Ubicated in SWTFUII Evolution Mod Part 1 Beta
7. Put the "GAME" folder in your pak0.lp... this for reeplace the Game folder of pak0.lp

This need a little minutes, dont scary your machine dont freeze, wait aprox 7 minutes xD, when finish, close the Pak0.lp

8. Open Pak2 folder Ubicated in SWTFUII Evolution Mod Part 1 Beta

9. Put the "GAME" folder in your pak2.lp... this for reeplace the Game folder of pak2.lp

In this part the install ends... try to run the costumes, if you get error try this fixes.

BUT I STRONG RECOMMEND TO CLEAN INSTALL WITH THE UP INSTRUCTIONS...

----------------------

Fix1:

Unecesary with the clean installation

In the mod, in your levelpacks folder, ubicated in the swtfu2 folder... Star Wars The Force Unleashed 2/levelpacks, you have the next paks:

Pak.4.LP
Pak.6.LP
Pak.7.LP

Try to rename, with this order...

Pak4.LP
Pak5.LP
Pak6.LP

This for get a order like this... pak0, pak1, pak2, pak3, pak4, pak5 and pak6
.
-----------------------

Fix2:

Really dont necesary

Put the content of the pak4.lp - pak5.lp and pak6.lp or pak4.lp - pak6.lp - pak7.lp in the PAK0.LP
run a costume, if the problem persist remove the extra mod paks... pak4 - pak5 and pak6 or pak4 - pak6 and pak7.

----------------------
BUT I STRONG RECOMMEND TO CLEAN INSTALL WITH THE UP INSTRUCTIONS...

Hey Mates... i watch a little thing, this can be the error but im not sure...


Final Hope Fix... This can works because in my mod paks dont have this files... i release the mod and put this files in the paks...

FINAL FIX... DONT TRY THE PAST FIXES... ONLY FOLLOW THE CLEAN INSTALLATION INSTRUCTIONS.

----------------------

Final Possible Fix

Remove the Evolution Mod Pak 7 Content.txt - Evolution Mod Pak 6 Content.txt & Evolution Mod Pak 7 Content.txt from the Pak4 - Pak6 & Pak7 or Pak4 - Pak5 - Pak6
Im not sure this works, but is the only diference with my mod paks... so why dont try it xD.

----------------------

I view some people cant run the beta, and some people run the beta, so possibly a bad install step, my error, or possibly you have the patch, or uknown xD... i hope help to somebody with this fixes, if the problem persist... really patience, now i work in the v1, and still need lot of fixes and more content, if i release a patch, the game is a a little buggy for the moment, mmm i need to create a install video this time xD... regards to all mates.

Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.