This is a five years old project, that was scrapped and revived many times.It never got to a phase worth posting here,until now. Now here it is, just a little bit different from what it was at the beginning. It requires Gzdoom 2.0.05 or higher (won't run with Skulltag, not tested with Zandronum) also an iwad (Doom2,plutonia or TNT)

grouchbag says

10/10 - Agree Disagree

Interesting, fun to play.But mainly, I like it.That should be enough.

Community Rating

Average

10

1 vote submitted.

You Say

10

You have voted.

Got it!

We have recently updated our privacy policy and terms of use in-line with GDPR requirements. More Info?