You can find me on steam, if you got a question then leave a comment on my profile and i will reply to you ASAP:
steamcommunity.com/id/tronex_3/

  • View media
  • View media
My Blogs

No blogs were found matching the criteria specified. We suggest you try the blog list with no filter applied, to browse all available. Join now to share your own content, we welcome creators and consumers alike and look forward to your comments.

Start a group Groups
Genies of the Zone

Genies of the Zone

9 members Developer

A translation group working with mods for the S.T.A.L.K.E.R. series.

CoM

CoM

5 members Developer & Publisher

Group to maintain the CoM mod and addons on moddb.

Comments  (0 - 10 of 19)
Kushan_Blackrazor
Kushan_Blackrazor

I wanted to thank you again for all your hard work and continued improvements. You and Doctor X have really opened up CoC to its full potential in many ways.

Reply Good karma Bad karma+2 votes
mujo70
mujo70

Hi! Can I translate your mod "News Rewamp" to Polish language? I will post it on some forums, and as an addon. Of course all credits goes to you :)

Reply Good karma Bad karma+1 vote
Tronex Creator
Tronex

I don't mind it. but if you want, i can add your translations right in the base mod itself.
This way would be more convenient for everyone who comes here and try to download the base mod. including new Polish players.

Reply Good karma+2 votes
Guest
Guest

Hi Tronex
In my current playthrough I,m having an error entering the garbage from Cordon
.
.
.
DRX DF: stalker - csky relations restored to 1726
DRX DF: stalker - killer relations restored to -3891
DRX DF: freedom - bandit relations restored to -7
DRX DF: csky - army relations restored to -1685
DRX DF: ecolog - bandit relations restored to -2092
DRX DF: killer - army relations restored to -2154
! [SCRIPT ERROR]: ...r. last day 1.3\gamedata\scripts\bind_stalker_ext.script:94: attempt to index field 'artefact_despawn_levels' (a nil value)

FATAL ERROR

[error]Expression : <no expression>
[error]Function : CScriptEngine::lua_error
[error]File : ..\xrServerEntities\script_engine.cpp
[error]Line : 189
[error]Description : fatal error
[error]Arguments : LUA error: ...r. last day 1.3\gamedata\scripts\bind_stalker_ext.script:94: attempt to index field 'artefact_despawn_levels' (a nil value)

stack trace:

0023:02B4399C xrCore.dll, xrDebug::fatal()
0023:0CADBC25 xrGame.dll, CDialogHolder::UseIndicators()
0023:0CAC5799 xrGame.dll, CDialogHolder::UseIndicators()
0023:5AA3DBAD nvwgf2um.dll, NVAPI_Thunk()
0023:5AA28897 nvwgf2um.dll, NVAPI_Thunk()
0023:5AA288AB nvwgf2um.dll, NVAPI_Thunk()
0023:5A47422E nvwgf2um.dll, OpenAdapter12()

Its possible to fix it? And by the way can you give me any tip to go into the code? I,m studying computer science but for the moment I,m stuck to object oriented languages and databases, no scripting. What I need to put my hand into this code? I could help in the future...

Reply Good karma Bad karma0 votes
Tronex Creator
Tronex

The issue has been fixed in TRX Fixes (7.1), sorry about that.

Scripts in stalker are LUA codes, you should learn the basics at least before jumping into coding. There are a lot of tutorial you can find online about the subject.
The rest comes from messing around with those scripts, basically trail and error.
This is a great wiki for tutorials about CoP scripts/configs, they can be used on CoC/CoM etc...:
Stalkerin.gameru.netЗаглавная_страница

It's russian, but still. google translations will solve the issue.

Reply Good karma+1 vote
MrModeste
MrModeste

Thanks for the mods, Tronex. I'm using your A-Life revamp, Dynamic News, and Global Weather add-ons, and I have to say, I'm really impressed by the quality of your work and your attention to detail. Customizable installers, and complete, up-to-date documentation? A+ job, Stalker!

Reply Good karma Bad karma+2 votes
se2dperezadria
se2dperezadria

Hello :)
I posted a problem i had with Last Day in reddit, someone told me that he couldnt help me and that i should ask you since you port Last Day stuff or something like that.

Copying what i posted somewhere else

Yesterday, i installed this mod (Last Day), and added some addons. Everything was working perfectly, addons worked, etc. Played for like 3h with no errors or anything. Really enjoying it

Today, i go to PC anxious to continue the game, i click the executable and... nothing. The game just broke, for no reason. I havent changed anything from yesterday and the game just doesnt start. The image pops up making me think the game its starting, but it just goes away and a windows sound pops up, no bug splash screen or anything.

Any idea why? Everything worked perfectly yesterday, then today cant even get to the menu. Also i made a screenshot of the log in case it helps.

Imgur.com

I realized it says that i have 3 cores there, but i actually have 4. I tried it running it with the 3 cores executable after i found out the 3 core things, and still nothing. Also, yesterday i ran it with the 4 cores one and it worked, i have 4 cores. I tried with the 4 cores one today too and nothing

Reply Good karma Bad karma+1 vote
Tronex Creator
Tronex

First of all, don't use the executables because they are useless unless if you're on Windows XP. Start the game from the default launcher.

The log says that there's something wrong with your user.ltx file (its related to the settings)
If the default launcher still won't start your game. go to the (appdata) folder and delete (tmp) and (user) files then give it a try.

Reply Good karma+1 vote
se2dperezadria
se2dperezadria

Now instead of closing in that image that appears when the game is loading, it closes in the black screen i always get just before the game gets to the main menu.

This is the new log, i put in there since its huge and doesnt fit into 1 image Pastebin.com

Reply Good karma Bad karma+1 vote
Tronex Creator
Tronex

If you don't have any important saves (you can find your saves in appdata/savedgames if you wanna make a backup), delete the whole (appdata) folder and try again.

Reply Good karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

se2dperezadria
se2dperezadria

Exactly the same, i get this black screen with a white square on it. Its always there for me when starting the game, but it closes before getting into the menu. I would just start from 0, with a copy of the mod i did without addons in case i broke something which doesnt look like i did cause yesterday i could play with all addons just great, but if i dont know what causes it, it will just happen again and i definitively dont want to do like a 20h game for this to happen again. Heres another log in case it helps, i dont know if anything changed. Pastebin.com

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Level
Avatar
Avatar
Last Online
Country
Syrian Arab Republic 🇸🇾
Gender
Male
Friends
Become friends
Member watch
Follow
Statistics
Rank
1,289 of 664,166
Visitors
3,404 (13 today)
Time Online
1 week
Activity Points
1,798
Watchers
26 members
Comments
780
Tags
1
Site visits
3,423
Contact
Contact
Send Message
Friends
PressurE
PressurE Online
ColonelRH
ColonelRH Online
EGZOdaw
EGZOdaw Online
Seda145
Seda145 Online
IDAV0LL
IDAV0LL Online
mujo70 Online
-_AlexV_-
-_AlexV_- Online
v1ld Online
Lоner
Lоner Online
Liskovaty
Liskovaty Online