Zombie Grinder is the debut game of TwinDrills, an indie game development duo made up of Tim 'Infini' Leonard and Jordan 'Jordizzle' Chewning. It's a multi-platform (windows, mac, Linux!) (also Free!) cooperative multiplayer arcade game, reminiscent in style and gameplay of retro games like 'Zombies Ate My Neighbors' and 'Super Smash TV!', but with the added benefit of some newer game mechanics - achievements, ranking, player-customization, rpg style stats and so forth. The game sports a variety of different game modes, from co-operative 'campaign' style levels, to wave maps and even the classic 'pvp' style game modes - deathmatch, capture the 'bag' and so forth. All of these mods are bristling with a variety of weapons and items, all lovingly displayed in Jordan's classic quirky pixel-art style.

Forum Thread
Game doesn't start (Games : Zombie Grinder : Forum : Bug Reports & Support : Game doesn't start) Locked
Thread Options
Dec 8 2012 Anchor

Hi there

i instaled this ame but it don't start and don't show any error.

i watched for missing dependency no one missing.
i tryied to launche it from terminal but also no error here ><

i'm on linux debian 64bit (if this can help)

Infinitus Developer
Dec 8 2012 Anchor

whats the output of;

cd /home/YOUR-USERNAME/.ZombieGrinder/install.public
ldd ZombieGrinder


ldd ZombieGrinder


Dec 9 2012 Anchor

~/.ZombieGrinder/install.public is empty

and the lancher:

linux-gate.so.1 => (0xf76e4000)
libX11.so.6 => /usr/lib/i386-linux-gnu/libX11.so.6 (0xf758c000)
libXxf86vm.so.1 => /usr/lib/i386-linux-gnu/libXxf86vm.so.1 (0xf7586000)
libGL.so.1 => /usr/lib32/libGL.so.1 (0xf74a9000)
libGLU.so.1 => /usr/lib/i386-linux-gnu/libGLU.so.1 (0xf7434000)
libfreetype.so.6 => /usr/lib/i386-linux-gnu/libfreetype.so.6 (0xf7398000)
libXft.so.2 => /usr/lib32/libXft.so.2 (0xf7385000)
libXpm.so.4 => /usr/lib32/libXpm.so.4 (0xf7375000)
libstdc++.so.6 => /usr/lib/i386-linux-gnu/libstdc++.so.6 (0xf7288000)
libm.so.6 => /lib/i386-linux-gnu/libm.so.6 (0xf7262000)
libgcc_s.so.1 => /lib/i386-linux-gnu/libgcc_s.so.1 (0xf7245000)
libpthread.so.0 => /lib/i386-linux-gnu/libpthread.so.0 (0xf722c000)
libc.so.6 => /lib/i386-linux-gnu/libc.so.6 (0xf70e3000)
libdl.so.2 => /lib/i386-linux-gnu/libdl.so.2 (0xf70de000)
libxcb.so.1 => /usr/lib/i386-linux-gnu/libxcb.so.1 (0xf70bb000)
libXext.so.6 => /usr/lib/i386-linux-gnu/libXext.so.6 (0xf70a9000)
libnvidia-tls.so.304.60 => /usr/lib32/tls/libnvidia-tls.so.304.60 (0xf70a5000)
libnvidia-glcore.so.304.60 => /usr/lib32/libnvidia-glcore.so.304.60 (0xf53a0000)
libz.so.1 => /lib/i386-linux-gnu/libz.so.1 (0xf5386000)
libfontconfig.so.1 => /usr/lib/i386-linux-gnu/libfontconfig.so.1 (0xf5350000)
libXrender.so.1 => /usr/lib/i386-linux-gnu/libXrender.so.1 (0xf5347000)
/lib/ld-linux.so.2 (0xf76e5000)
libXau.so.6 => /usr/lib/i386-linux-gnu/libXau.so.6 (0xf5344000)
libXdmcp.so.6 => /usr/lib/i386-linux-gnu/libXdmcp.so.6 (0xf533e000)
libexpat.so.1 => /lib/i386-linux-gnu/libexpat.so.1 (0xf5313000)

i supose the launcher should download client in "~/.ZombieGrinder/install.public" but fail for some reason?

update: install it on 32bit still the same, noting show up, no error, ~/.ZombieGrinder/install.public empty

ldd ZombieGrinder in the 32bit install is the same.

still no idea how to solve the probleme?

update2: after trayng to figure out what goes wrong the launcher i start it with "ltrace -C" duno why it run but it does (dont works with ltrace witiout -C option) (updating game at the moment will see if the game works or not)

update3: minimizing launcher got a SIGSEGV

update4: i got random crash in downloading proccess >< next update for tomorrow ^^

update5: updater restart download from the start after each crash so can't update ><
i give up on trying to play this for now, sad it was good :s

update6: if i can't connect to the master server the launcher appear oO

Edited by: unknow0

Feb 23 2013 Anchor

It happens all the time. Same here, no start, no error. Debian GNU/Linux 6, no dependencies are missing.

By analyzing network activity I can say that it tries to maintain the connection with ZombieGrinder and Desura servers but does not download anything.

Could this be fixed?

Infinitus Developer
Feb 23 2013 Anchor

Hum, should definitely run on debian 6, that's what I use when compiling and testing O_o.

So it gets far enough that it tries to start a connection to the ZG servers, and then drops out? Interesting.

Can you paste the contents of the files in the logs folder if you start the launcher with the -uselog argument?


Mar 6 2013 Anchor

erf i almost fogot about this, i tyied today and ...... OMG IT DOWNLOAD!

game starting ... ok

duno what changed but works like a charm now
thanks <(^_^)>

*going to bash a lot a zombie*

Mar 14 2013 Anchor

Here comes the log.

Here what happens to me:
I launch the game launcher/downloader. I wait for few seconds. Nothing is happening. I check CPU usage. 100% from Zombie Grinder. I wait for next half a minute. Still nothing is happening. I kill the process and remove the game.

May 1 2013 Anchor

Try to launch /folder/where/is/desura/common/zombie-grinder/ZombieGrinder from the console. Or just right click the game in Desura, then choose "properties", and then copy exe location. Then, open your console and paste it there.

May 7 2013 Anchor

Well fixed to me since I upgraded to Debian Wheezy like a 2 weeks ago. So it was problem with old Debian or Twin Drills just fixed it.

Reply to thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Got it!

We have recently updated our privacy policy and terms of use in-line with GDPR requirements. More Info?