Conquest of Elysium 3 is an old school fantasy strategy game. You explore your surroundings conquer locations that provides the resources you need. Resources needed vary much depending on what character you are, e.g. the high priestess need places where she can gather human sacrifices, the baron needs places where tax can be collected and where iron can be mined. These resources can then be used for magic rituals and troop recruitments. The main differentiator for this game is the amount of features and special abilities that can be used. The game can be played on Windows, Linux (x86 and raspberry pi) and Mac OSX (intel and powerpc).

Forum Thread
Please a sticky for Where Mods Go (Games : Conquest of Elysium 3 : Forum : Modding Discussion : Please a sticky for Where Mods Go) Locked
Thread Options
May 25 2013 Anchor

I've looked over the forums repeatedly and tried to extrapolate where I might drop downloaded mods for XP. I've found some explanations for Windows 7, linux and MacOSX, but not XP. @

Can someone post a sticky for this or explain the folder I need to reach to get mods working? I personally need XP help, but I'm sure other people need others too.

I've had no problem inserting mods into Dom3, but CoE3 seems to lack a mods folder anywhere I've looked.

There's no mods guide in the CoE3 folder. The Mods guide from here: is very vague on where the mods go, and indicates there is a mods folder in the CoE3 folder, which there doesn't seem to be.

There's no mods folder in the main coe3 folder in D:\Program Files\Desura\Common\Conquest of Elysium 3 or D:\Program Files\Desura\Common\Conquest of Elysium 3\mods\data

There are no folders under C:\Users folder path as per the above Windows 7 instructions.

There don't seem to be any applicable CoE3 related folders in C:\Documents and Settings\[user]\Application Data or in C:\Documents and Settings\[user]\My Documents or in C:\Documents and Settings\[user]\Local Settings\Application Data etc etc...

I tried putting everything in a new "mods" named folder in the Conquest of Elysium 3 folder and alternatively in a "mods" named folder in data and neither works. Leaving mods in the base Conquest of Elysium 3 folder without a mods named folder didn't work either. Nor did dumping mods directly into the data folder.

I've scoured my computer for places there might be further CoE3, illwinter, or Desura-related folder structures and am about out of ideas.

Help! :(


Reply to thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.