Forum Thread
  Posts  
Unable to create Profile in Dawn of War Soulstorm (Forums : Tech Support : Unable to create Profile in Dawn of War Soulstorm) Post Reply
Thread Options
Feb 9 2020 Anchor

Hello all, just need a little help here and not sure where to go. I had Dawn of War Soulstorm and the Ultimate Apocalypse mod for it. I very much enjoy playing this and seemed to have run into some problems. For whatever reason the profile I created for the game dissapeared and I am no longer able to make any. Whenever I try to create a profile it wont do anything when I hit "Create." I have tried deleting files, uninstalling the game and following some tips from other forums.

Apparently if you rename the profile folder in Soulstorm to just "profile" it should allow you to play again but that has not worked for me. For whatever reason the files keep repopulating the UA even though I delete them. I've also attemted to remove UA with the hops it might fix the issue to no avail. This has been incredibly frustrating because it seems at this point its impossible to play the game no matter what I do. Any tips or advice would be very much appreciative.

Reply to thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.