Forum Thread
MCF Error (Forums : Support : MCF Error) Locked
Thread Options
Feb 23 2012 Anchor

Hello i have a problem when i try to install Cry of Fear it says this
MCF Download Error
tool ids cannot be resovled into tools [7.0]

What can i do?

Henley the sun never sets on the eternally cool
Feb 23 2012 Anchor

try downloading it again, dont worry it will continue from where it left off.


Feb 23 2012 Anchor

I have the same issue. It validates up to 74%, then jumps to download the game, and immediately gets an error, "There was an error during the MCF download process and it has been stopped. Tool ids cannot be resolved into tools. [7.0]"I tried to re-download, I tried removing the mod and re-downloading it, both resulting in this same error message. Is there another solution?

Feb 24 2012 Anchor

Same issue, same game here.

I've tried:
Uninstalling and re-installing Cry of Fear
Uninstalling and re-installing desura
Verifying and installing missing files for Cry of Fear

Nothing seems to work

Feb 25 2012 Anchor

I did some research, and others who had this issue had it because of an ATI drivers issue, so running some command or loading older drivers helped. I have an nVidia 9800, though, so that shouldn't be an issue.

Feb 25 2012 Anchor

That is the *EXACT* graphics card I have too, Nvidia 9800 GT


Correction, that's my wife's card... although I do have an Nvidia card.



Feb 29 2012 Anchor

I fixed the issue. I downloaded the game, outside of Desura, then I started up HalfLife 1 via steam (since that's where I purchased it from) for only a moment, restarted steam, and then ran he .exe that came with downloading the game. I don't know if starting up halflife 1 will help with getting the game through Desura, but I'm playing through it now, so at least my method works.

Reply to thread
click to sign in and post

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.