Description

Managed to find and fix the error in the translation text .lua file.

Preview
yaoduMOD1.0 English patch V2Fixed
Comments
BigFoot1
BigFoot1

It works great, thanks!!

Do you know if there is a manual or readme for this mod?

Reply Good karma Bad karma+1 vote
Camsinn Author
Camsinn

not that I know of

Reply Good karma+1 vote
acexero2010
acexero2010

FINALLY THANK YOU!!!

Reply Good karma Bad karma+1 vote
acexero2010
acexero2010

how to install?!

Reply Good karma Bad karma+1 vote
Camsinn Author
Camsinn

Move the yaoduMOD1.0 to youre homeworld 2 data folder along with my patch file. Make sure homeworld 2 is updated to 1.1 or it wont work.

Ether make a shortcut or use silentspy mod manager to run the mod.

Its recommended you use the mod manager.
When using the mod manager make sure both yaoduMOD1.0 and my english patch are selected.

Reply Good karma+1 vote
acexero2010
acexero2010

btw it download the yaodu v0.91 and it said the filename ,directory name,or volume label syntax is incorrect

Reply Good karma Bad karma+1 vote
Camsinn Author
Camsinn

that will not work with my mod. this is only made to work with 1.0 not 0.91

and to fix that problem you must rename the installer using english lettering

Reply Good karma+1 vote
acexero2010
acexero2010

can you give target
example
-mod ComplexSimple.big

Reply Good karma Bad karma+1 vote
acexero2010
acexero2010

i don`t understand
the mod manager is dead
and you just give me the target in properties

Reply Good karma Bad karma+1 vote
acexero2010
acexero2010

how ;(

Reply Good karma Bad karma+1 vote
acexero2010
acexero2010

it ok i found it ;)

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.