Description

Small but very important update! Vtt igla recon 40>35pt. T-55am2 dyna-1 70>65pt. Availability of polish and czech 15pt wheel transport upped 16>20. OTOMATIC 85>90pt, allows it fire on ground units without radar. Wz550 atgm weapon renamed HJ-8E, year 1992>1995, guidance SACLOS. Fixed humvee mk.19 transport crash, icon fixed too. Type 69-I launcher of China acc 40>45. Yuckjeondae 90 prototyped, launcher switched to Type 84, range 700>875. Tiger recon helicopter 130>140pt PTZ-89 gains medium optics Mi-24V gains medium optics

Preview
Wargame Unofficial Patch 1.12a hot patch
Comments
Oatmilk123
Oatmilk123

Awesome!! Keep up the great work!

Reply Good karma Bad karma+2 votes
Sixten3000
Sixten3000

What is the "new unit" and "no unit" choices in the installer?
Cant finf any description?

Reply Good karma Bad karma+1 vote
TK3600 Author
TK3600

No new unit remove f-2a, a unit I added for Japan. Some consider a 1995 plane dont fit.

Reply Good karma+1 vote
TK3600 Author
TK3600

oh, and the new unit option is bugged. sorry, I deleted that one. it should not be there.

Reply Good karma+1 vote
diamond
diamond

Hey! I have v1.10 installed and I just found out that you have upgraded to v1.12 with a hotfix. But I can't install v1.12 to hotfix it because you are blocking it. I need BOTH files!

Thanks

Reply Good karma Bad karma+1 vote
diamond
diamond

Forget the above. I thought the file was blocked, but isn't.

Reply Good karma Bad karma+2 votes
TK3600 Author
TK3600

Dont worry, you just need the latest version. You do not need any version in between. In fact if you do, you might run into problems.

Reply Good karma+1 vote
diamond
diamond

Ok, now I am really confused. Version 1.12 is 22.83mb. The hot patch 1.12a patch is only 7.43mb.

Are you telling me that somehow the developer managed to squeeze everything down by 2/3 in the latest version? That seems really unlikely to me. Even calling it a hot patch implies that it must be installed over the base Version 1.12.

So what's the real situation. A brand new user of this fix only needs v1.12a or he needs both 1.12 and 1.12a?

Reply Good karma Bad karma+1 vote
TK3600 Author
TK3600

You only need 1.12a. I removed some unused stuff so size went down. See, there was both new unit and no new unit option, I thought it was confusing, so I just made new unit on by default, and option to disable it.

As for only 7mb, it must be the site compressed it. Actual file is 90mb in my end.

Reply Good karma+1 vote
diamond
diamond

Ok, good. Thanks for the clarification. It does uncompress to 95.9MB.

I think its best for me to just start over and re-install everything. Not a big problem.

Just a suggestion: you might consider changing the name of the latest download so that no one else thinks its a hot fix patch of the Unofficial Patch.

Reply Good karma Bad karma+1 vote
diamond
diamond

Now I have a new problem. I uninstalled/reinstalled Wargame Red Dragon to get a fresh install.I verified that no files/folders remained. Then I ran the vanilla game to establish that it works and to set options.It worked fine.

Then I installed the v1.12a patch files on my computer and ran Wargame Mod Manager. I selected the Unofficial Patch and clicked on Launch Game.

A fatal error message popped up as follows:
"Wargame Mod Manager\mods\vanilla\NDF_Win.data exists even though we established that it doesn't exist. This should never happen."

Any ideas?

Reply Good karma Bad karma+1 vote
TK3600 Author
TK3600

I thought archiving them is enough hint that those files are not needed. :(

Reply Good karma+1 vote
diamond
diamond

This is embarrassing! In my rush to get things going again I made an error while fixing Settings.ini for the Wargame Mod Manager. Everything now works.

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Tags

Wargame Unofficial Patch 1.12a hot patch has not been tagged yet.