Add file Medieval Realms 1.0 - Open Beta
Location
Files
Filename
Medieval_Realms.rar
Category
Full Version
Uploader
meijkvandat
Added
Size
231.68mb (242,931,832 bytes)
Downloads
2,815 (1 today)
MD5 Hash
9916ecb30c86edb15e960efc43044d3d
Embed Button
Embed Widget
Description

This is the full version Medieval Realms 1.0. We are in Open Beta, so bugs are expected, if you found some, report them on ModDB, our forums or Steam. There will be one ser....

Preview
Medieval Realms 1.0 - Open Beta
Comments
SoldierOFortune_PL
SoldierOFortune_PL

hi , i tried your mod today , looks promising , i like very sharp graphic and sounds (doors and stuff ) ,
I had no lags at all , shocking , I was wrong before when i said : more features more lags ...
but hmm i have no idea whats happend , was only two 0players on server except me , one start relog or spectate all the time or he had some connection problems and i was kicked from server too , when i tried play again : /you was banned from this server ''

I was really banned ? ( God knows what for ) or there is server problem ?

Reply Good karma Bad karma+1 vote
SoldierOFortune_PL
SoldierOFortune_PL

hmm strange but seems im banned from hcrp server ?
3 minutes in game and ban ?
Is that one of these '' only nice friends can play '' or '' my rules or **** off '' servers ? or i have to register somewhere ?

Reply Good karma Bad karma+1 vote
ramaraunt
ramaraunt

This is quite an impressive module, and looks like it has a promising future. A concern of mine, though, is how you can't turn off the snow. I want to use this mod for my server (Camelot_NAHCRP), and would love to have an option to turn the snow off. I'm still applying for scripts on the forums.

Reply Good karma Bad karma+1 vote
meijkvandat Author
meijkvandat

I will implant a feature soon

Reply Good karma+1 vote
axelbl4ck1
axelbl4ck1

Got a problem where i can't load the module, something about PW shaders not loading.

Reply Good karma Bad karma+1 vote
meijkvandat Author
meijkvandat

I heared of this before on the Persistent World forum section but I think there is no fix yet due to no one knows what exactly causes it

Reply Good karma+1 vote
DPEAR
DPEAR

I had the same problem, and for me it was just that all the files didn't unzip or something. I had to make my own Module folder and drag all of the files into that manually. I don't know why it happened but it works for me now.

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

File
Browse
Files
New
Add file
Share
Related Games
Mount & Blade: Warband
Mount & Blade: Warband Role Playing
Related Groups