Description

This is a user_script mod which fixes Ki-Adi-Mundi's broken voice lines.

Preview
Ki-Adi-Mundi Sound Fix
Comments
DarthSith
DarthSith - - 1,717 comments

Nice got anymore up your sleeve maybe something that disables award weapons?

Reply Good karma Bad karma+4 votes
_Draxin_
_Draxin_ - - 124 comments

Just installed, working nicely. Good to hear Mundi with an actual voice now instead of getting complete radio silence.

Reply Good karma Bad karma+4 votes
Cyberctf346
Cyberctf346 - - 411 comments

MP Compatible? I want to hear his voice but I’m worried it will break multiplayer. Also it’s awesome that you make these scripts!

Reply Good karma Bad karma+2 votes
Rayman1103 Author
Rayman1103 - - 49 comments

Yes it's Multiplayer Compatible, I just tested by joining an online server with other players.

I believe all user_scripts are MP Compatible. Do note that none of your scripts will be active when joining someone else's server. You will have to create/host your own server if you want your scripts active.

That means you can't hear Ki-Adi-Mundi's voice on someone else's server.

Reply Good karma+4 votes
Masterchief!
Masterchief! - - 179 comments

Hi i already have a user_script_11 and a user_script_12 would the ones i already have be the original audio or something or could it possibly be from another one of my mods. If its from another mod is it possible you could re release the files as user_script_13 and 14. thanks

Reply Good karma Bad karma+1 vote
Rayman1103 Author
Rayman1103 - - 49 comments

I've updated the ZIP and added user_script_13 through user_script_16. Now you can choose whichever one you aren't already using.

Note: In case it isn't known, you only need to use one of the user_script_#.lvl files I provided. DO NOT use more then one, I only provide multiples for convenience if players are already using other user_scripts.

Reply Good karma+3 votes
Blue199
Blue199 - - 6,971 comments

Nice.

Reply Good karma Bad karma+2 votes
Masterchief!
Masterchief! - - 179 comments

Thanks man, can't wait to try it

Reply Good karma Bad karma+1 vote
Cyberctf346
Cyberctf346 - - 411 comments

It doesn’t seem to work when I spawn in...

Reply Good karma Bad karma+2 votes
Rayman1103 Author
Rayman1103 - - 49 comments

Did you follow the installation instructions in the description? You're only using one user_script_<#>.lvl file, correct?

Reply Good karma+1 vote
Cyberctf346
Cyberctf346 - - 411 comments

Yes I have. I did everything I was told. Well I have been putting the mundi.lvl sound file in my sound folder if that wrong. I didn’t want to replace the entire sound folder I have.

Reply Good karma Bad karma+1 vote
Rayman1103 Author
Rayman1103 - - 49 comments

Hmm. That should be correct. Mundi.lvl sound file goes in the sound folder.

I'd like to get this to work for you, just not sure why it isn't though. :(

Can you tell me what numbered user_script_<#>.lvl files you have and are using in your ...\GameData\DATA\_LVL_PC folder?

Reply Good karma+1 vote
Cyberctf346
Cyberctf346 - - 411 comments

Sure. I’ll check now. Edit: k I have user_script_0 10 11 and 16 which 16 is the one I’m using for this. It’s probab not this but I use the ultimate pack just so your are aware if that’s an issue.

Reply Good karma Bad karma+2 votes
Rayman1103 Author
Rayman1103 - - 49 comments

Ah I see the problem. You're using this mod's user_script_16 file, you'll need to use user_script_12.

How the user_scripts work, is it searches for the next consecutive number starting at 10 and executes the script. It does this until it can't find the next number.

This means since it can't find user_script_12, then 13 or any higher numbered script will not be called.

Reply Good karma+1 vote
Cyberctf346
Cyberctf346 - - 411 comments

Ah ok. Thanks for the help man!

Reply Good karma Bad karma+1 vote
Guest
Guest - - 695,633 comments

This comment is currently awaiting admin approval, join now to view.

lukepriefer
lukepriefer - - 334 comments

im using 11 and still silent

Reply Good karma Bad karma+1 vote
Rayman1103 Author
Rayman1103 - - 49 comments

Did you place the Mundi.lvl file in the SOUND folder?

Reply Good karma+1 vote
lukepriefer
lukepriefer - - 334 comments

yes

Reply Good karma Bad karma+1 vote
lukepriefer
lukepriefer - - 334 comments

i have so what would you suggest i do

Reply Good karma Bad karma+1 vote
FayhdrianColonist
FayhdrianColonist - - 124 comments

Wow, great job in fixing this bug. I've always wondered since I was a kid why Mundi had no lines, and I always wanted there to be a way to fix this bug! Thanks!

Reply Good karma Bad karma+2 votes
Rayman1103 Author
Rayman1103 - - 49 comments

I wondered the same thing. Turns out is was a simple spelling error by Pandemic that caused Mundi to be mute.

Reply Good karma+2 votes
CT-3-2-02
CT-3-2-02 - - 10 comments

this isn't wanting to work for me, I installed it correctly. I looked and saw that the user_script that I was using was 11 so I put in twelve. the munid file is in sound. what do I do.

Reply Good karma Bad karma+2 votes
Cyberctf346
Cyberctf346 - - 411 comments

Well first what User_Script flies are you using?

Reply Good karma Bad karma+1 vote
CT-3-2-02
CT-3-2-02 - - 10 comments

the one I can see is user_script 11, unless theres more too it

Reply Good karma Bad karma+1 vote
Cyberctf346
Cyberctf346 - - 411 comments

Ok so. If you have User_script_10 use 11 if your using 11 then use 12 and so on. They go in numerical order to work. Other wise it does not work.

Reply Good karma Bad karma+1 vote
CT-3-2-02
CT-3-2-02 - - 10 comments

Im sorry, Im very dumb. where do I look to find these user files? Is it just in Lvl_pc?

Reply Good karma Bad karma+1 vote
Cyberctf346
Cyberctf346 - - 411 comments

Yep they are in lvl_pc. And no problem. Your not dumb. ;)

Reply Good karma Bad karma+1 vote
lukepriefer
lukepriefer - - 334 comments

i have 10 already and im using 11 and i get nothing

Reply Good karma Bad karma+1 vote
victorfire9
victorfire9 - - 26 comments

good mod but I have a problem determine that the mod gives me a conflict with tatooine in war it
closes has nothing to do with the script number is the mod, but what happens?

Reply Good karma Bad karma+1 vote
Rayman1103 Author
Rayman1103 - - 49 comments

I tested Tatooine At War as well and it also crashes for me, regardless if any user_scripts are enabled or not.

Reply Good karma+1 vote
lukepriefer
lukepriefer - - 334 comments

im using ultimate pack also

Reply Good karma Bad karma+2 votes
Guest
Guest - - 695,633 comments

This comment is currently awaiting admin approval, join now to view.

Guest
Guest - - 695,633 comments

This comment is currently awaiting admin approval, join now to view.

Nikolai1939
Nikolai1939 - - 4 comments

Does it clash with Aurion's sound fix?

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.

Tags