Description

OLD VERSION, don't download this cause is not supported.

Preview
Guild   The Mercenary Overhaul 1.4
Comments
Guest
Guest - - 695,185 comments

Hey man I am the dude that having problems with ranged merc. So far this update works for me. Thanks for update. :)

Reply Good karma Bad karma0 votes
EFdee Author
EFdee - - 158 comments

Glad to hear that!!

Reply Good karma+1 vote
Guest
Guest - - 695,185 comments

Hey bud, i managed to get this working when launching from original shortcut, but when launching from plugyrun on 1.14d it doesn't.

I'm using the new unofficial plugy patch for 1.14d.

Any ideas why data wouldn't work/link when opening diablo from the plugyrun shortcut?

Thanks.

Reply Good karma Bad karma0 votes
EFdee Author
EFdee - - 158 comments

Mmm, maybe you put the direct txt the wrong way, as far as i know, when you put -direct -txt on plugy It uses the data folder, check that out and see if you did something wrong.

Reply Good karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.