Description

A hotfix for the CoI 1.10 release. You will need Cross of Iron 1.10 installed.

Preview
Cross of Iron 1.10.1 Hotfix
Comments
Kill_Time
Kill_Time - - 976 comments

nice
fixed pink model

Reply Good karma Bad karma+1 vote
kucindacat
kucindacat - - 2 comments

can anyone help me??.. my version is 2.5 so cannot install the mod.
where i can find the 2.6 version? thank u.

Reply Good karma Bad karma+1 vote
killer903201
killer903201 - - 104 comments

dont know if i am right but i think 2.6 is only for ToV and otherwise there is a new thing made (kinda old already -.-) relic downloader wich installs patches and downloads em :D
.oh yeah you can actually also just go to the site of CoH and there you can download all the patches

Reply Good karma Bad karma+1 vote
Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.