Description

Version 2.05 - This file allow you to update the mod from any previous versions to 2.05. You need at least version 2.00 to be able to install this version.

Preview
[Update] [Auto] Le Royaume des Ombres 2.05
Comments
Guest
Guest

The mod keeps crashing at character creation. I have installed it correctly and everything, but it won't let me play..it shows me Unhandled Exception and some code numbers

Reply Good karma Bad karma+1 vote
Xaphan67 Author
Xaphan67

This probably comes from Plugy. I think you have the version 10.00, and for some poeple, it crash when you create a character or you open your stash. I uploaded version 9.00 of plugy on this link : Dropbox.com

Just downolad it, open it and copy the Plugy.dll that's in (nothing else) in the mod folder, then try again and let's me know if it work :)

Reply Good karma+2 votes
Pinkie_Satanas
Pinkie_Satanas

I can play the game in 2.0 version, but when i install this one, i obtain that: unhandled exception access_violation (coooooo5)

I donĀ“t understand why. I have the original game and d2se...

Can I play it complet if only have the 2.0 version of the mod? Sorry for my english, it's not my main lenguage -.-

Reply Good karma Bad karma+1 vote
Pinkie_Satanas
Pinkie_Satanas

I'm thinking that the problem could be that my diablo2 version is in spanish...

Reply Good karma Bad karma+1 vote
Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Guest
Guest

This comment is currently awaiting admin approval, join now to view.

Post a comment
Sign in or join with:

Only registered members can share their thoughts. So come on! Join the community today (totally free - or sign in with your social account on the right) and join in the conversation.